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ABOUT THIS COURSE 
COURSE PREREQUISITES 
This manual assumes the user understands the basics of using a Windows-based computer. Students 
should be comfortable using the keyboard, mouse, and Start menu. Understanding and experience with 
printing and using a web browser is an asset, but not required. No previous experience with other versions 
of Outlook is necessary. 
 

COURSE OVERVIEW  
Welcome to the first part of our courseware for Microsoft Office Outlook 2016, Microsoft’s powerful and 
easy-to-use personal information management program. This new version of Outlook incorporates some 
new features that will help make managing your e-mail and personal information easier than ever. 
 
This course is intended to help all novice computer users get up to speed with Outlook quickly. This 
manual will also help more experienced users who have little to no experience with Outlook and the 
ribbon interface.  
 

COURSE OBJECTIVES 
By the end of this course, users should be comfortable with using and customizing the Outlook 2016 
interface, creating and sending messages, managing contacts, using the calendar, managing tasks, and 
working with notes. 
 

HOW TO USE THIS BOOK 
This course is broken up into eight lessons. Each lesson focuses on several key topics, each of which are 
broken down into easy-to-follow concepts. At the end of each topic, you will be given an activity to 
complete. At the end of each lesson, we will summarize what has been covered and provide a few review 
questions for you to answer. Supplemental learning for selected topics is provided in the form of Lesson 
Labs at the end of this book. 
 
Before you begin, download the course’s Exercise Files to a convenient location. They will be referenced 
throughout this course and are a key part of your learning experience. 
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LESSON 1: 
GETTING STARTED WITH OUTLOOK 
2016 

 
 
 

Lesson Objectives 
 

In this lesson you will learn how to: 

 Navigate the Outlook interface 

 Perform basic e-mail functions 

 Use Outlook help 
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TOPIC A: Navigate the Outlook Interface 
 
Microsoft Office Outlook is a powerful and easy-to-use e-mail client and scheduling manager. Nearly 
everyone who has used an e-mail client has probably worked with a version of Outlook. It is used in 
many organizations worldwide and it has become one of the most commonly used e-mail clients on the 
market. While the incredible amount of features that are available in this latest version of Outlook may 
seem daunting at first, once we cover the basics of working with it, you will be well on your way to 
becoming an Outlook master.  
 
Topic Objectives 
In this topic, you will learn: 
 About e-mail and e-mail addresses  
 About Microsoft Outlook 2016  
 About items and folders  
 About components of the Outlook interface, with a focus on the ribbon 
 About the Backstage view  
 About the Mail, Calendar, and People workspaces 
 About mail folders 
 About read and unread messages  
 About message icons  
 About additional Outlook tools 
 About Peeks 

 

E-MAIL 
The term “e-mail” refers to the electronic communication of messages between two or more parties 
that is almost instantaneous. Since its inception, e-mail has become the standard of communication in 
almost all organizations. With e-mail as pervasive as it is today, it is vital to keep your e-mail and your 
contacts organized. This is where an e-mail client steps in.  
 
Tip: The first e-mail message was sent in 1971. 
 
E-mail Clients 
E-mail clients are applications that facilitate the sending, receiving, and management of e-mail. While 
many online e-mail clients are available from organizations such as Google and Microsoft, many people 
prefer the flexibility and organizational capabilities that a desktop e-mail client like Outlook can offer.  
 

E-MAIL ADDRESSES 
E-mail communication revolves around e-mail addresses. If you need to communicate with another 
person using e-mail, you need to know what their e-mail address is, such as johnsmith@example.org. 
 
E-mail addresses are comprised of three main parts:  
 The name or handle of the person that you are e-mailing (johnsmith in this example) 
 The @ symbol 
 The domain (example.org), which includes both the host name and an extension like .com or 

.org  
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MICROSOFT OUTLOOK 2016 
Microsoft Outlook 2016 is a versatile e-mail client and a personal information manager (PIM). This means 
that you can use Outlook 2016 to create, send, and manage e-mail; manage your address book; keep track 
of your to-do list; and schedule appointments. The different components of Outlook are all integrated, so 
you can use your contacts to address an e-mail, track all contact with a particular person, or send your 
community group tasks. Basic Windows functions, like cutting, copying, and pasting, are also included. 

There are also many add-ins that you can download or purchase to provide additional functionality in 
Outlook 2016. As well, other applications (such as antivirus software, word processors, and contact 
managers) also add their tools into Outlook to help you manage your data. While you don’t need to worry 
about these tools right now as they won’t be covered in this course, it is good to know about them in case 
you see objects within your copy of Microsoft Outlook that don’t match the pictures or descriptions in 
these lessons. 

ITEMS AND FOLDERS 
It is important to remember that there are two interface objects that you will commonly work with in 
Outlook: items and folders. Items are individual objects. For example, an item can include a single e-mail 
message or a meeting in your calendar. Folders, on the other hand, are used to organize items. While 
you can have many different folders, the Inbox, Drafts, Sent Items, and Deleted Items folders are all 
included by default.  

COMPONENTS OF THE OUTLOOK INTERFACE 
The Outlook interface can be pretty intimidating at first glance, but it can be broken down into several 
distinct parts. While the interface will be slightly different for each folder or workspace that we look at, 
the basic components will remain the same. Below you can see how the Outlook application looks when 
the Mail workspace is shown: 

 
Let’s look at the various components that make up the interface. 
 
1: File Menu (Backstage View)  
Click the File tab to open Backstage view. With this view, you can manage your mailbox, open other 
Outlook files, print Outlook items, get help, modify Outlook options, and close Outlook.  
 
2: Quick Access Toolbar 
This specialized toolbar provides quick access to the commands you use most often.  
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3: Title Bar 
The name of the current folder, your mailbox, and the program name will appear here. 
 
4: Window Controls 
From left to right, these are the Ribbon Display Options, Minimize, Maximize/Restore, and Close 
commands.  
 
5: Tell Me  
Using this text box, you are able to ask questions and access help information.  
 
6: Tabs 
Groups of like commands are organized under tab names. Click a tab to view related commands in the 
ribbon.  
 
7: Groups 
The commands on each tab are separated into groups. In the sample diagram, the Quick Steps group of 
the Home tab is identified. This group provides commands to apply and manage Quick Steps.  
 
8: Navigation Pane 
This pane is the easiest way to get around in Outlook. It contains links to various workspaces so that you 
can easily view your contacts, mail, calendar, and more. Sometimes this is also referred to as the Folder 
pane.  
 
Tip: The icons shown in the image here represent the Compact Navigation setting. If the Compact 
Navigation option is unchecked in the Navigation Options dialog, text (Mail, Calendar, etc.) will appear 
instead of the icons. 
 
9: Search Box 
Use this area to search for items within your mailbox.  
 
10: Working Area 
Here is where you can see the contents of the selected folder or workspace. In the sample diagram, we 
can see new mail because we’re in the Inbox. 
 
11: Reading Pane 
View the contents of the selected item here.  
 
12: Status Bar 
Displays item count for the current folder as well as view commands and helpful information.  
 
ScreenTips 
ScreenTips appear as a small pop-up when you move your cursor over an object in the Outlook 2016 
interface, such as a ribbon command:  
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They include information like the name of the object, what the object does, and a keyboard shortcut (if 
applicable). 
 
Dialog Box Launchers 
Some groups feature an option button ( ) beside the group name. Click this button to open a dialog 
with more specific controls relating to this group and other commands in the tab:  
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COMPONENTS OF THE RIBBON 
The ribbon is the primary location where you interact with all of the various commands and controls 
that are available in Outlook. It is comprised of two major parts: tabs and the groups that are found 
within them.  
 
Groups (and their contained commands) that appear within a tab relate to the functions described by 
the tab name. For example, the View tab contains a variety of groups with commands to adjust how 
objects are displayed in Outlook:  
 

 
 
There are five tabs (including the File tab) that are available in Outlook’s main interface. Below is a 
breakdown of the kinds of commands that you will find in each tab:  
 File: This tab gives you access to Backstage view. Here, you will find commands that are used to 

modify how Outlook in general or the selected Outlook item operates. You can find a variety of 
categories under this tab, including Save As, Info, and Print.  

 Home: The Home tab is displayed by default, but the commands and title of this tab will depend 
whether you are working with the general Outlook window or a specific item. For example, if you 
have a message open in a separate window, the Home tab will be labeled Message and include 
commands to manage and work with the message. If you are working with the general Outlook 
window, this tab will include commands to manage items in Outlook.  

 Send/Receive: This tab includes commands that relate to the sending and receiving of data to 
and from your e-mail account. 

 Folder: This tab is used to manage the folders that make up Outlook. Here, you can find 
commands to modify folder properties, create new folders, and delete existing ones.  

 View: On this tab, you will find commands to change how the Outlook layout is displayed. 
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THE BACKSTAGE VIEW 
The Backstage view is accessed by clicking the File tab. It will look slightly different depending on 
whether you are in the main interface or inside the window for an Outlook item.  
 
For example, if you click the File tab while viewing the main interface and Mail workspace, you will see 
commands to manage your e-mail account, messages, and other related settings: 
 

 
 
Here is a quick overview of the items in Backstage view in this context: 
 

Info Manage your mailbox account settings, access mail cleanup tools, manage rules 
and alerts, and set up automatic replies. 

Open & 
Export 

Provides commands to open a calendar or Outlook data file. You can also start 
the Import and Export wizard from here or open another user’s folder if you are 
on an Exchange server. 

Save As Save the currently selected item as a separate file outside of Outlook.  

Save 
Attachments 

Save attachments to the currently selected item as separate file(s) outside of 
Outlook. Only available if the selected item has attachments. 

Print Set print options for the selected item and print preview it.  

Office 
Account 

Modify the settings for the account that you are using to log into Office.  

Options Opens the Outlook Options dialog. 

Feedback Opens the Windows Feedback app.  

Exit Close Outlook.  

 
If you have an Outlook item (like an e-mail message) open in a separate window, the Backstage view will 
look like this: 
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Let’s look at these commands. 
 

Info Provides commands to restrict permission to the item, move the item, resend 
or recall a message, and view message properties. 

Save/Save As Save the currently selected item as a separate file outside of Outlook.  

Save 
Attachments 

Save attachments to the currently selected item as separate file(s) outside of 
Outlook. Only available if the selected item has attachments.  

Print Set print options for the selected item and print preview it.  

Close Close the current Outlook object window. 

Office Account Modify the settings for the account that you are using to log into Office.  

Options Opens the Outlook Options dialog. 

Feedback Opens the Windows Feedback app. 

 
To close Backstage view, click File again or click any of the tabs. 
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THE MAIL WORKSPACE 
When you first open Outlook 2016, the Mail workspace will be displayed by default. This is where you 
can view and work with any messages that you receive. You will typically spend the bulk of your time in 
this workspace:  
 

 
 
You will see that all of the messages in your account will be stored in a variety of different mail folders. 
You can find these folders inside the Navigation pane. 
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MAIL FOLDERS 
The mail folders that appear inside the Navigation pane by default typically include the following: 

 
 

Tip: The mail folders that appear in the Navigation pane depend on what features you have enabled and 
how your mailbox has been organized by you or your mailbox administrator.  

Let’s take a look at some of these mail folders.  

Inbox This is where new mail is received. 

Drafts Unsent messages can be saved here. 

Sent Items After a message is sent, a copy of it is stored here. 

Deleted Items This folder acts like the Recycle Bin in Windows. When you delete an Outlook 
item, it goes here first. To permanently remove the items in your Deleted Items 
folder, click Folder → Empty Folder while in the Deleted Items folder. 

Clutter E-mail that has been identified as less important based on your reading habits will 
be moved to this folder. Typically this will include items such as newsletters or 
other mailing lists. Only available with Office 365 customers. 

Conversation 
History 

This folder will list conversation history for any contacts that you have interacted 
with using Microsoft Lync or Skype for Business. 

Junk E-mail E-mail marked as junk will arrive here. 

Outbox Messages you have created are stored here while Outlook connects to the server 
and sends the message. 

RSS Feeds Live feeds are stored here.  

Search Folders You can customize these folders to update based on search criteria.  

Groups Access shared workspaces. Only available with Office 365 accounts.  
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READ AND UNREAD MESSAGES 
When you receive new messages, the folder that contains them will appear bold within the Navigation 
pane and a counter identifying the number of unread messages will be displayed adjacent to it:  
 

 
 

In the working area, an unread message will also be represented by bold text, but that text will also be 
colored and you will also see a colored line along the left of it:  
 

 
Read messages do not have the bold effect or the line:  
 

 
 

MESSAGE ICONS 
Messages inside the working area may include one or more message icons. Each message icon is used to 
represent information about the associated message. For example, here you can see a flag icon that 
indicates this message has been flagged for follow-up:  
 

 
 
Here is a breakdown of the various message icons that you might spot inside a message in the working 
area:  
 

Replied To  The message has been replied to. 

Forwarded  The message has been forwarded. 

High 
Importance 

 The message is important and probably time sensitive.  

Attachment  The message includes an attachment.  

Flagged for 
Follow-Up 

 The message has been flagged for follow-up at a later time or date.  

 
  



Microsoft Outlook 2016 - Part 1 Lesson 1 - E-Course Notes 
 

© 2021 Kalahari Training Institute  14 

THE CALENDAR WORKSPACE 
The Calendar workspace is used to add, remove, and manage events in the Outlook calendar. You can 
open this workspace by clicking the Calendar button at the bottom of the Navigation pane: 
 

 
 

Tip: You can also use the Ctrl + 2 shortcut. 
 
When open, you will see that the Calendar workspace is comprised of the Navigation pane and the 
calendar itself:  
 

 
 
The Navigation pane shows the current month and allows you to scroll through the months of the year. 
Clicking on a date in the mini calendar in the Navigation pane will display it in the working area using the 
current calendar view. 
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THE PEOPLE WORKSPACE 
The People workspace is used to add, remove, and manage any contacts that you have. You can open 
this workspace by clicking the People button at the bottom of the Navigation pane: 
 

 
 

Tip: You can also use the Ctrl + 3 shortcut. 
 

When the People workspace is open, you will see that it is comprised of the Navigation pane, the 
working area, and the Reading pane. The Navigation pane will list all of the folders that are used to 
organize your contacts, while the working area is where individual contacts are listed. The Reading pane 
will show you the details of the selected contact: 

 

 
 
  



Microsoft Outlook 2016 - Part 1 Lesson 1 - E-Course Notes 
 

© 2021 Kalahari Training Institute  16 

ADDITIONAL OUTLOOK TOOLS 
Aside from the Mail, Calendar, and People workspaces, you also have access to other a few Outlook 
tools and workspaces: 
 

 
 
Here is a breakdown of the tools that are available to you:  
 Tasks: In the Tasks workspace, you are able to assign tasks to yourself, as well as other people 

that you have connected with. Any tasks that are listed here will also appear inside the To-Do Bar 
while working with Outlook.  

 Notes: The Notes workspace allows you to record quick notes that you want to keep track of. 
You can then organize these notes using categories and a variety of other features.  

 
Tip: The Journal is no longer available from the Navigation pane. However, it can still be accessed via the 
Ctrl + 8 shortcut. 
 

PEEKS 
The Peeks feature allows you to “peek” at the contents of the Calendar, People, or Tasks workspaces of 
Outlook without having to go through the process of opening them up entirely. For example, if you want 
to have a quick look at any tasks you have scheduled for today, you could use the Peeks feature, rather 
than opening up the entire Tasks workspace.  

To use Peeks, place your cursor over the Calendar, People, or Tasks commands at the bottom of the 
Navigation pane. For example, here you can see that the cursor has been placed over the People 
command. The pop-up that appears lists all of your favorite contacts that can then be interacted with:  
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ACTIVITY 1-1 
Navigating the Outlook Interface 
 
You are just getting started with Outlook 2016. You would like to explore its interface to get a feel for 
how it works and where everything is. Note that Outlook must be configured with an e-mail account 
before students can complete this activity.  
 

1. Type “Outlook 2016” into the search box on the Windows 10 taskbar: 
 

 
 

(If you are using Windows 8, start typing at the Start screen to search.) 

2. Click the entry for Outlook 2016 to start the program: 
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3. Microsoft Outlook 2016 will open with the Mail workspace displayed:  
 

 
 

(You will see different messages in your e-mail inbox than those that are shown here.) 

4. Click the Folder tab at the top of the screen:  
 

 

5. Review the various groups and commands that make up this tab: 
 

 

6. Click the Calendar command in the Navigation pane:  
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7. The Calendar workspace will now be displayed with the Month view applied: 
 

 

8. Click People in the Navigation pane:  
 

9. The People workspace will now be displayed. Any contacts that you have will be listed in the 
working area. If you have any contacts, the details of the first item will be shown in the 
Reading pane:  
 

 

10. Now click the Tasks button in the Navigation pane:  
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11. In the Tasks workspace, you will see any tasks that you have ongoing. You will also see tools to 
organize those tasks:  
 

 

12. Click the File tab and click Exit to close Outlook and complete this activity:  
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TOPIC B: Perform Basic E-mail Functions 
 
Now that you have familiarized yourself with the Outlook 2016 interface, you can start using this 
application to communicate with others. Over the course of this topic, you will learn about basic e-mail 
functionality in Outlook. 
 
Topic Objectives 
In this topic, you will learn: 
 About the Message form 
 About the ribbon tabs available in the Message form 
 About inline replies 
 How to reply to and forward messages 
 How to print a message 
 How to move messages 
 About the Deleted Items and Clutter folders 

 

THE MESSAGE FORM 
The Message form will be displayed when you create a new e-mail message, which you can do by 
clicking Home → New Email: 

 
(You can also use the Ctrl + N shortcut when you are in the Mail workspace.) 

Once open, you will see that it includes a variety of different fields that you can use to compose the new 
message:  
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To begin, type the e-mail address(es) of the recipient(s) into the To or Cc fields: 
 

 
 
Typically, you will enter any primary recipients into the To field, while secondary recipients who are not 
necessarily expected to reply to the message are entered into the Cc (carbon copy) field. The Bcc (blank 
carbon copy) field is used when you would like to copy a recipient on the message, but hide their 
address from any other recipients. (This field is hidden by default. To display or hide this field, click 
Options → Bcc.)  
 
The next item that you will need to fill out is the Subject field. This where you enter a single line that 
describes the message that you are sending:  
 

 
 
Finally, and most importantly, enter the content of your message into the large text area that dominates 
the Message form:  
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MESSAGE FORM TABS 
Just like when working with the primary Outlook 2016 window, the Message form includes a set of six 
ribbon tabs that contain relevant command groups:  
 

 
 
Here is an overview of each tab: 
 File: Clicking this tab will display Backstage view. While working with the message form, 

Backstage view will include options to set the properties for the message and restrict 
permissions for this item. 

 Message: In the Message tab, you will find basic editing tools that you can use to format text, as 
well as add items like attachments or signatures. Additionally, you will find commands to tag the 
message with a priority level or follow-up flag.  

 Insert: The Insert tab includes a variety of commands that you can use to insert objects into your 
message. This includes objects like Outlook items (such as meetings), file attachments, tables, 
illustrations, and more.  

 Options: In the Options tab, you will see commands that will allow you to apply themes to your 
message, as well as enable message options. For example, you can toggle the Bcc field on or off, 
as well as request delivery and read receipts.  

 Format Text: As the name suggests, the Format Text tab contains commands that are used to 
format the text in the body of the message that you are composing. This includes commands to 
apply text effects, change the font style, and modify paragraph alignment.  

 Review: The Review tab includes commands that are intended to be used after you have 
composed the message. You will find commands to check your spelling, open the Insights pane, 
use the thesaurus, and modify language settings. 
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INLINE REPLIES 
While reading a message in the Reading pane, you can create an inline reply by clicking Home → Reply 
(or pressing Ctrl + R) or Home → Reply to All. This will allow you to reply to the message in question 
directly inside the Reading pane:  
 

 
(You can also create an inline forwarded message by clicking Home → Forward.) 

Tip: If the message that you are responding to contains multiple recipients who were copied on it, 
clicking Home → Reply All will allow you to compose a response to all of those recipients, including the 
original sender. Take care when using this option, especially when responding to organization-wide 
messages, as you can unintentionally send your response to many people. 
 
You can open the inline reply or forward in a separate window by clicking the Pop Out button that 
appears just below the Send button: 
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You can cancel the reply and discard the message that you are composing by clicking the Discard button. 
Or, if you have finished composing your response, click the Send button. Back in the Inbox, you will see a 
message icon that indicates that it has been replied to:  
 

 
 
The Compose Tools – Message Tab 
When composing an inline reply (or forward), the Compose Tools – Message tab will be shown on the 
ribbon: 
 

 
 
This tab includes the following seven groups:  
 Clipboard: This group includes cut, copy, and paste commands, as well as the Format Painter 

command. 
 Basic Text: All of the basic text formatting commands are included in this group. This includes 

text effects, font settings, alignment, and more.  
 Names: Access the Address Book and check the names and e-mail addresses that you have 

entered.  
 Include: Attach or include items in your message. 
 Tags: Assign the message a high or low importance level.  
 Show Fields: Toggle the Bcc or From fields on or off in the inline reply/forward form.  
 Add-ins: Access the Office Add-ins manager.  
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REPLYING TO MESSAGES 
If you are already viewing the message in a separate window, you will find both the Reply and Reply All 
commands on the Message tab:  
 

 
 

Tip: The keyboard shortcuts for these commands are Ctrl + R and Ctrl + Shift + R respectively. 
 
No matter whether you click Reply or Reply All, you will see the full-screen Message form displayed with 
the e-mail addresses for the recipients who will receive your reply, as well as the original message in the 
main message body. You will also notice that the Subject field includes the subject line from the original 
message that you received, but preceded by “RE:” indicating that this is a reply: 
 

 
 
After composing your response, click the Send button. Back in the Inbox, you will see a message icon 
that indicates that it has been replied to, just as when composing an inline reply. 
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FORWARDING MESSAGES 
If you want to send the original message that you received to another recipient, click Home → Forward:  
 

 
 

This will open an inline forwarding window in the Reading pane. Enter the message details and click 
Send. 
If you’ve opened the message, click Message → Forward: 
 

 
 

Tip: The keyboard shortcut for this command is Ctrl + F. 
 
You will then see the Message form with the original message in the main body. Just like when sending 
an original message, you need to fill in the message recipients using the To, Cc, or Bcc field (if it is 
enabled): 
 

 
 

You will also see that the subject field includes the original subject, but the abbreviation “FW:” precedes 
it. This is to help the recipient understand that this is a forwarded message. Once you have addressed 
the forwarded message and added any comments to the main body of it, click the Send button. 
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Back in the Inbox, you will see an icon that indicates the message has been forwarded, regardless of 
which method has been used:  
 

 
 
You will also see a message in the Reading pane and in the full-screen message indicating when you 
forwarded it: 
 

 
 
The forwarded item will be saved in the Sent Items folder and accessible in the conversation thread.  
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PRINT OPTIONS 
To print an item, first ensure that it is selected. (For example, you could click an e-mail in your Inbox.) 
Or, you can open the item. In either case, click File → Print:  
 

 
 

Tip: You can also use the Ctrl + P shortcut. 
 
With the Print category selected in the Backstage view, you are given the option to modify various print 
options: 
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The options that you will see will depend on the type of item that you are printing. However, you will 
always have access to the Printer drop-down command to choose a printer:  
 

 
 
For additional options, click Print Options:  
 

 
 
This action will display the Print dialog box:  
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This dialog box lets you choose advanced options, such as page range and number of copies. There are 
also six other buttons in this dialog, which perform the following commands: 
 Properties: Opens the Properties dialog for your printer. 
 Page Setup: Allows you to change the format, paper, header, and footer for the printout. 
 Define Styles: Allows you to change the format for all future printouts of the selected style. 
 Print: Send the item to the printer. 
 Preview: Return to the Print category to preview the item. 
 Cancel: Return to the Print category with no changes saved. 

 
In addition to print options, the Print category of Backstage view also displays a print preview. This 
preview will give you an idea of how the currently selected item will look on a printed page using the 
current settings:  
 

 
 
When you are ready to actually print the currently selected item, click the Print command:  
 

 
 
  



Microsoft Outlook 2016 - Part 1 Lesson 1 - E-Course Notes 
 

© 2021 Kalahari Training Institute  32 

MOVING MESSAGES 
Messages that appear within your mailbox can be moved between any folders as necessary. To move a 
selected message in the working area, click Home → Move → Other Folder:  
 

 
 
This action will display the Move Items dialog box where you are able to select the destination folder. 
Click OK to complete the move: 
 

 
 

(Once you have selected a folder from this dialog box, it will be accessible directly from the Move 
menu.) 
Alternatively, you can drag and drop messages directly from the item list to the destination folder in the 
Navigation pane:  
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THE DELETED ITEMS FOLDER 
Any messages in Outlook can be deleted by selecting them from inside the message list and then clicking 
Home → Delete:  
 

 
 

Tip: You can also use the Ctrl + D shortcut. 
 
When an item is deleted, it is placed inside the Deleted Items folder. To open this folder, click the 
Deleted Items folder within the Navigation pane:  
 

 
 
The contents of the Deleted Items folder will then be listed inside the working area. From there, you can 
complete the same process as described above to permenantly delete any messages inside this folder.  
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To delete all of the messages in this folder, right-click on the Deleted Items folder and click Empty 
Folder:  
 

 
 

Or, click Folder → Empty Folder: 
 

 
 

A dialog box will then be displayed that asks you to confirm your choice to delete all of the items inside 
the Deleted Items folder. Click Yes to complete the action:  
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THE CLUTTER FOLDER 
Office 365 users have access to the Clutter folder. This is where low-priority messages are automatically 
moved based on your previous reading behavior. For example, if you generally wait a long time before 
reading a newsletter that you subscribe to, those messages will typically be filed into the Clutter folder:  
 

 
 
While this feature is useful for keeping your Inbox populated with only the more important messages, it 
is generally a good idea to check this folder for any messages that have been improperly categorized. 
 
Tip: This feature can be disabled entirely through the Outlook web app by clicking Settings → Op ons → 
Mail → Automa c processing → Clu er. 
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ACTIVITY 1-2 
Performing Basic E-mail Functions 
 
Before students begin this activity, have them follow these steps to open the Lesson 1.pst file in their 
Exercise Files folder. 
 Click the File menu, click Open & Export, and click Open Outlook Data File. 
 Browse to Lesson 1.pst in the Exercise Files folder. Click OK. 

 
Students should pair up with another classmate for this activity. 
 

1. To begin, open Outlook 2016. Ensure that the Inbox folder in the Outlook Data File is 
displayed: 
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2. If it is not selected already, click to select the message with the subject line “Celebrating Joe’s 
Retirement.” Review this message inside the Reading pane:  
 

 

3. Forward this message to your partner by clicking Home → Forward:  
 

 

4. The Message form will be displayed with the original message shown in the body. Above the 
separating line in the body, type the following message: “Hey [partner name]. Just so you 
know we are throwing Joe a retirement party and I thought you should come.” 
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5. Inside the To field, type the e-mail address of your partner: 
 

 

6. Fix the typo in the original message: 
 

7. Now that you are ready to send the message, click the Send command:  
 

 

8. Review the message that you received and then close Microsoft Outlook to complete this 
exercise.  

 
  



Microsoft Outlook 2016 - Part 1 Lesson 1 - E-Course Notes 
 

© 2021 Kalahari Training Institute  39 

TOPIC C: Use Outlook Help 
 
While Outlook has been designed with ease of use in mind, there may come a time when you need 
some help finding a specific feature or learning about how some options work. Over the course of this 
topic, you will learn how to find help in Outlook.  
 
Topic Objectives 
In this topic, you will learn: 
 How to use the Tell Me feature 
 How to access advanced help options 

 

USING TELL ME 
Microsoft Outlook 2016 features a new natural language help feature. To take advantage of it, type your 
question in the text box by the ribbon tabs:  
 

 
 

Tip: You can press Alt + Q to switch focus directly to the Tell Me field. 
 
As you type, you will see various links to the related topic: 
 

 
At the top, you will usually see shortcuts to related commands (1). (If a command is greyed out, it 
means that it is not currently available.) Next, you will see an option to open the traditional Help 
window (2). Finally, there is usually an option for Smart Lookup (3), which will search for the term(s) 
using the Insights feature. 
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ACCESSING ADVANCED HELP OPTIONS 
When you choose a “Get Help” entry from the Tell Me results menu, you will see the traditional Help 
window:  
 

 
 

(You can also use the F1 shortcut to open the default page of the Help file.) 
 
Tip: There is no longer a help icon directly on the ribbon interface or in Backstage view. 

 
In the top right-hand corner, you will see the Minimize, Maximize/Restore, and Close buttons (1). Also 
at the top is the Help toolbar (2) and search bar (3). The main part of the window shows the main help 
content (4). You can browse through the help content by clicking the blue text, called a hyperlink.  
 
This text is linked to relevant information. For example, the “Print a blank calendar” link will show 
content that explains how to print a blank calendar without any meetings or appointments: 
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You can perform a new search for help information in the Help window by typing keywords into the 
search bar and pressing Enter. After a moment, any results Outlook thinks are relevant will appear in a 
list. Click one of the topics in that list to view more information about it.  
 
The Help Toolbar 
The Help toolbar contains commands similar to those you would find in a web browser. In fact, the Help 
window behaves very much like a web browser that only searches for information relevant to Outlook 
2016.  
 

Back  Move back one step at a time through the help 
topics you have previously read. 

Forward  If you click the Back button, the Forward button 
will become active. This lets you step forward 
through the topics you have visited. 

Home  Click this button to return to the default Help 
page. 

Print  Prints the current topic. 

Text Size  Make the text in the help file larger or smaller. 
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ACTIVITY 1-3 
Getting Help in Microsoft Outlook 2016 
 
A co-worker has provided you with some sales information. After you review it, you decide that you 
should send it to your manager, but you don’t know how to add an attachment to an e-mail in Microsoft 
Outlook 2016.  
 

1. To begin, open Outlook 2016. Ensure that your Inbox folder is displayed: 
 

 

2. Click Home → New Email: 
 

 

3. The new message form will now be displayed in a separate window. Click inside the “Tell Me” 
field at the top of the ribbon interface:  
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4. Type “attach:” 
 

 

5. Click the “Get Help” link:  
 

 

6. The full Outlook 2016 Help window will open. Click the “Attach a file to an email in Outlook 
2016” link: 
 

 
 
(If you do not see this link, you can choose any other article.) 
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7. Scan through this article. When you are finished, close the Help window:  
 

 

8. Type “attach” in the Tell Me field once again:  
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9. This time, move your mouse over the Attach File option. You will see a list of your most 
recently accessed files, as well as options to browse the files on your PC and online:  
 

 

10. Click Browse This PC:  
 

 

11. The Insert File dialog box will now be shown. Use its controls to browse the Exercise Files 
folder on your desktop. Find the Activity 1-3 file and click to select it. Click Insert: 
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12. The selected file will now be attached to the current message: 
 

13. Close the message form window without saving the message and then close Microsoft Outlook 
2016 to complete this exercise.  
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Summary 
During this lesson you learned about the fundamental concepts behind Outlook 2016. You now know 
about e-mail, the Outlook 2016 interface, and the many workspaces that are available to you. You 
should now feel comfortable completing basic e-mail tasks, such as replying or forwarding e-mails, as 
well as reading messages that you receive. Finally, we wrapped up the lesson with information on using 
Outlook’s help features. 

REVIEW QUESTIONS 
 

1. What kind of application is Outlook 2016?  
 

2. How do you access Backstage view?  
 

3. What is the difference between Reply and Reply All?  
 

4. What is the Clutter folder? 
 

5. What options can be provided when using the Tell Me feature? 
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LESSON LABS 
 

Lesson 1 

LESSON LAB 1-1 
 

Objective To understand how to get started with Outlook 
2016. 

Briefing Your organization is implementing Outlook 2016 
as its e-mail client. A colleague doesn’t know how 
to attach a file to an e-mail and has asked you to 
help.  

Task First, find an article in Outlook Help on how to 
add an attachment to an e-mail message. Copy its 
contents.  
 
Create a new e-mail message and paste the 
copied article into the body of the new message. 
Enter “How to add an attachment” into the 
Subject field of the e-mail. Address this e-mail to 
your colleague and then send it.  

Hints You can open Outlook Help by pressing the F1 key 
on your keyboard. 
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