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ABOUT THIS COURSE  
COURSE PREREQUISITES 
This manual assumes the user understands the basics of using a Windows-based computer. Students 
should be comfortable using the keyboard, mouse, and Start menu. Understanding and experience with 
printing and using a web browser is an asset, but not required. No previous experience with other 
versions of Outlook is necessary. 
 

COURSE OVERVIEW  
Welcome to the first part of our courseware for Microsoft Office Outlook 2016, Microsoft’s powerful 
and easy-to-use personal information management program. This new version of Outlook incorporates 
some new features that will help make managing your e-mail and personal information easier than ever. 
 
This course is intended to help all novice computer users get up to speed with Outlook quickly. This 
manual will also help more experienced users who have little to no experience with Outlook and the 
ribbon interface.  
 

COURSE OBJECTIVES 
By the end of this course, users should be comfortable with using and customizing the Outlook 2016 
interface, creating and sending messages, managing contacts, using the calendar, managing tasks, and 
working with notes. 
 

HOW TO USE THIS BOOK 
This course is broken up into eight lessons. Each lesson focuses on several key topics, each of which are 
broken down into easy-to-follow concepts. At the end of each topic, you will be given an activity to 
complete. At the end of each lesson, we will summarize what has been covered and provide a few 
review questions for you to answer. Supplemental learning for selected topics is provided in the form of 
Lesson Labs at the end of this book. 
 
Before you begin, download the course’s Exercise Files to a convenient location. They will be referenced 
throughout this course and are a key part of your learning experience. 
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LESSON 2: 
COMPOSING MESSAGES 

 
 
 

Lesson Objectives 
 

In this lesson you will learn how to: 

 Create an e-mail message 

 Check spelling and grammar  

 Format message content  

 Attach files and items to an e-mail message 

 Enhance an e-mail message 

 Manage automatic message content 
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TOPIC A: Create an E-mail Message 
 
The most frequent tasks that you will complete using Microsoft Outlook will likely be creating and 
sending e-mail messages. The first step in this process is to choose who you would like to send the 
message to. To assist you in addressing an e-mail appropriately, you have access to the address book, as 
well as other features. Over the course of this topic, you will learn how to create and address an e-mail 
message. 
 
Topic Objectives 
In this topic, you will learn: 
 About the address book  
 About Microsoft Exchange Server  
 About the Global Address List 
 About MailTips 

 

THE ADDRESS BOOK 

As the name suggests, the address book in Outlook is a repository for contact information. It is 
populated by creating contacts manually, importing them from another application, or using the 
contacts that have been added by your organization.  
 
To access the address book and use it to insert contact information while composing a new message, 
click the To, Cc, or Bcc (if enabled) buttons: 
 

 
 
Tip: The keyboard shortcut for this command is Ctrl + Shift + B. 
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After clicking on any of these buttons, the Select Names dialog box will be displayed:  
 

 
The main text area of this dialog box will show all of the contacts (1) that appear in your default 
contacts list. By clicking the Address Book drop-down menu (2), you are able to choose the contacts list 
that you would like to display in this dialog box. (By default, this will be the contacts list that is 
associated with your current Outlook profile or e-mail address. If you are part of a larger organization, 
you may have access to an organizational contact list that is curated by your system administrator.)  

Near the top left-hand corner of this dialog box, you will see the Search field (3). By typing a name into 
this text box, you are able to jump to a particular contact for quick access. This is especially useful when 
working with large contact lists.  

To insert a contact from the address book into the message that you are composing, click to select the 
desired contact(s). Next, click the button (To, Cc, or Bcc) that is associated with the field that you want 
the contact(s) to be placed into. In the following example, the selected contact is being added to the To 
field:  

 
 
(Note that you can select multiple contacts at once by holding down the Ctrl key on your keyboard and 
clicking on each contact.) 
 
After having added contacts to the fields in which you would like them to appear in the message, click 
the OK button: 
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Back in the message, you will see the contact(s) that you selected appear in the appropriate fields: 
 

 
 
A slightly different version of the address book can also be accessed at any time by clicking Home → 
Address Book from the main Outlook window:  
 

 
 
With this command, the Address Book dialog box will be displayed. This is very similar to the Select 
Names dialog box that appears when adding contact information to a new message; however the To, Cc, 
and Bcc fields do not appear. Otherwise, it has many of the same commands which you can use to find 
and manage existing contacts:  
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For example, to create a new contact, click File → New Entry:  
 

 
 

Notice that you can also create a new e-mail message addressed to the selected contact with this menu. 
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MICROSOFT EXCHANGE SERVER 
Microsoft Exchange Server is a messaging system that provides mail server and user collaboration 
features to a business environment. Fundamentally, it is an application that runs on a server operating 
system (such as Windows 2000 Server or Windows Server 2003). An online version is also available via 
Office 365 services. Either tool is very useful for administrators to manage groups of computers. 
 
Many businesses that use Microsoft Exchange Server to manage their e-mail server also ask that 
employees use Microsoft Outlook to receive e-mail. The two products used together can provide 
powerful functionality, with extra features like delegates, public folders, and the Out of Office Assistant.  
 

GLOBAL ADDRESS LIST 

If your organization is using Microsoft Exchange Server, the Global Address List will include all e-mail 
users in your organization, shared resources (such as conference rooms), and contact groups (such as 
departments or teams). The Global Address List is created and maintained by your organization’s system 
administrator and cannot be modified by a regular user.  
 
You are able to access this list while in the address book by clicking the Address Book drop-down menu 
and choosing “Global Address List.” Note that only users who have an e-mail account with the Exchange 
server in question can access the Global Address List.  
 

MAILTIPS 
MailTips are a unique feature that are only available to Outlook users who have an e-mail account with 
an Exchange server or Office 365. It is used to provide feedback while you are composing a reply or new 
e-mail message. This includes notifying you if the message’s recipient list consists of a large amount of 
users or if there will be any problems sending the message.  
 
Such notifications are displayed between the ribbon and the address field in your message: 
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ACTIVITY 2-1 
Creating an E-mail Message 
 
You would like to compose and send an e-mail message to a colleague in your organization. Students 
should pair up with another classmate for this activity. 
 

1. To begin, open Outlook 2016 and ensure that the Inbox folder is displayed:  
 

 

1. Click Home → New E-mail:  
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2. A new message will be displayed:  
 

 

3. First, you need to address this new e-mail to your colleague. Click the To button:  
 

 

4. The Select Names dialog box will now be displayed. Inside the Search text box, type the name 
of your partner: 
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5. From the list of names, ensure that your partner’s name is selected. Click the To button in the 
lower half of the dialog box: 
 

 
 

If you do not see your partner’s e-mail address, click the Cancel button and skip to Step 8. 

6. The e-mail address of the selected contact will now appear within the To text box. Click OK:  
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7. Returning to the message window, you will see the e-mail address and name of the contact 
that you selected in the To field: 
 

 
 

If your partner was not listed in the Select Names dialog box, type their e-mail address into the 
To field now. 

8. Inside the Subject field, type “Project Information:” 
 

 

9. In the body of the message, type “Can you please send information about the upcoming 
project.” Press the Enter key twice to add two lines and then type “Thanks:” 
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10. Click the Send button:  
 

 

11. Review the message that you received from your partner and then close Microsoft Outlook 
2016. 
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TOPIC B: Check Spelling and Grammar 
 
One of the most important things to consider when composing and sending e-mails is spelling and 
grammar. Poor spelling and grammar can often cause confusion and reduce the impact of the message 
that you are sending. To help prevent common spelling and grammar mistakes, Outlook 2016 includes 
the AutoCorrect feature as well as a spelling and grammar checker. Over the course of this topic, you 
will learn about both of these tools and how to use them. 
 
Topic Objectives 
In this topic, you will learn: 
 About the AutoCorrect feature  
 How to use the spelling and grammar checker  
 About the components of the Spelling and Grammar dialog box 

 

THE AUTOCORRECT FEATURE 

Enabled by default, the AutoCorrect feature checks for common spelling and grammar errors as you 
type. This means that if you make a mistake while typing, AutoCorrect will automatically correct the 
error to what it thinks it will be. If AutoCorrect is unsure of what the correction should be, the error will 
be identified by a wavy colored underline (red if it is a spelling error or blue if it is a grammatical error).  
 
In situations where an error is identified by a colored underline, you can right-click on the word and 
choose from one of the possible corrections that are listed in the context menu:  
 

 
 
Also in the context menu, you have the option to ignore the error or add it to the dictionary so that it is 
never flagged again.  
 
Tip: This feature can be customized in the Mail category of the Outlook Options dialog box by clicking 
the “Spelling and AutoCorrect” button. 
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THE SPELLING AND GRAMMAR CHECKER 
While the AutoCorrect feature will find and fix many errors, performing a full spelling and grammar 
check will help you fix any other problems. To perform this check, click Review → Spelling & Grammar, 
or press F7 on your keyboard: 
  

 
 
This action will display the Spelling and Grammar dialog box. In this dialog box, the first incorrect word 
or sentence will be highlighted in red and the suggested corrections will be shown at the bottom of the 
dialog box: 
 

 
 

When you have addressed all detected spelling and grammar errors (or if no errors were found), you will 
see the following dialog box: 
 

 
 

Click OK to complete the spell check and dismiss the dialog box. 
 
Note that Outlook will not pick up on all spelling and grammar errors. You should always proofread your 
message to make sure it is correct. 
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COMPONENTS OF THE SPELLING AND GRAMMAR DIALOG BOX 
The Spelling and Grammar dialog includes a variety of different components and controls that you can 
use to fix or ignore mistakes that are found.  

When you are working with spelling errors, the following options will be available: 

Ignore Once Ignore this particular error. 

Ignore All Ignore this error every time it appears in this message. 

Add to Dictionary Add the current word to the dictionary so it is never identified as incorrect 
again. 

Change Change this word to the word selected in the Suggestions box or to what you 
have typed in the top part of the window. 

Change All Change all instances of this word to the word selected in the Suggestions 
box. 

AutoCorrect When typing, automatically correct this word to the word selected in the 
Suggestions box. 

 

Once you have clicked one of those options, Outlook will continue checking your message for errors. 
You will have to go through this process for each word that is identified as misspelled. 

Also note the following global settings in the Spelling and Grammar dialog: 

Check Grammar Toggle grammar check on or off. 

Options Change spelling and grammar options. 

Cancel Cancels the spell check. 

If grammar problems are found, the Spelling and Grammar dialog box will look slightly different:  

 
 
In the top part of the dialog box, Outlook will show you the sentence it thinks is grammatically incorrect 
and will highlight the trouble part of the sentence. (You can type in this window to make changes to the 
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sentence shown.) The bottom part of the dialog box gives you suggestions on how to change the word 
or sentence.  
 
There are also buttons on the right-hand side of the dialog box to choose how you want to treat this 
error: 
 

Ignore Once Ignore this error. 

Ignore Rule Ignore the rule that applies to this error. 

Next Sentence Skip this error without making any changes. 

Change Change the current sentence to the selected suggestion. 

Explain Open a new window explaining this grammar concept.  

 
And similar global options: 
 

Check Grammar Toggle grammar check on or off. 

Options Change spelling and grammar options. 

Undo Reverse the last change made. 

Cancel Cancels the spelling and grammar check. 
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ACTIVITY 2-2 
Checking Spelling and Grammar 
 
You are creating a message that is being sent to everyone in your organization to announce the 
retirement of one of your colleagues. You should make sure that the spelling is correct.  
 

1. To begin, open Outlook 2016. Within your Exercise Files folder, double-click the Activity 2-
2.msg file to open it. This message will be displayed in a separate Outlook window:  
 

 

2. Examine the body of this message. You will already see that there are two possible errors that 
have been underlined:  
 

 

3. Remember that a red underline indicates a spelling error, while a blue underline is used to 
identify a grammatical or contextual spelling error. Right-click the spelling error:  
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4. Click the “retirement” correction:  
 

 

5. The selected correction will be applied and the error will be corrected:  
 

 

6. If you are working with a longer message, sometimes it can be quicker to use the spelling and 
grammar checker rather than manually correcting each error. Click Review → Spelling & 
Grammar to start the spell check:  
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7. With the Spelling and Grammar dialog box now displayed, you will see the remaining error in 
the current message:  
 

 

8. In this case the error that was identified is a contextual spelling error with only one suggested 
correction. Ensure that this suggestion is selected and click the Change button:  
 

 

9. The correction will have been made and the Spelling and Grammar dialog box will close. A 
smaller dialog box will be displayed that lets you know the spelling and grammar check is 
complete. Click OK: 
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10. Back in the message window, you will see that the message is now free of any spelling errors:  
 

11. Click File → Save As:  
 

12. Use the Save As dialog box to save the message to your desktop as Activity 2-2 Complete. 
Close Microsoft Outlook 2016. 
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TOPIC C: Format Message Content 
 
Outlook 2016 offers many tools that you can use to format message content. This includes the ability to 
change the font face and color, apply text effects, and more. It’s important to understand these tools if 
you are copying and pasting previously formatted text from other applications and you would like to 
make it uniform, or if you need to change message formatting to match organizational guidelines. Over 
the course of this topic, you will learn how to format message content using a variety of different tools.  
 
Topic Objectives 
In this topic, you will learn: 
 About message formats  
 About font options  
 About paste options, including Paste Special 
 About Live Preview  
 About the mini toolbar 

 

MESSAGE FORMATS 
Messages can be sent in one of three types of formats: HTML, Rich Text, and Plain Text. You can switch 
between these different formats by clicking on one of the options inside the Format group of the Format 
Text tab:  
 

 
 
The current mail format will be shaded in, as well as indicated directly in the title bar. By default, 
messages will use the HTML format. Although this format offers the most formatting features, there 
may be times when you want to use plain text or rich text format.  
 
If you use the Plain Text Format, you will still have message options and the ability to attach files. You’ll 
also have some Word-specific options like spelling and grammar check. However, all formatting options 
(including font style, size, and color; bullets and numbering; themes; and graphics and tables) are 
disabled. The primary purpose behind this format is that you can guarantee that everyone you send this 
type of e-mail to will be able to read it, no matter which e-mail client that they use.  
 
Rich Text Format (RTF), on the other hand, is a richer way to write text messages. All of the formatting 
options are available, including stationery, themes, font styles, bullets and numbering, and graphics. 
What makes this format unique is that pictures are embedded in rich text messages rather than 
attached. While this format is useful, the primary difference between it and other formats is how it is 
encoded. This encoding is a proprietary Microsoft format, so people who don’t use Outlook may not be 
able to read your e-mail.  
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HTML format operates using the same principles used to create many web pages. It’s just as flexible as 
Rich Text format, so it has all the same formatting options. This format is also much more commonly 
used than Rich Text format, so most people should be able to receive and view your message in its 
proper format.  
 
Tip: Typically students will use HTML format to create most of their e-mail messages. 
 
Changing the Format for All New Messages 
If you have a preference for a specific message format, you can change the format for all new messages 
so that when you create a new message it is already in the format that you prefer.  
 
To do this, first open the Outlook Options dialog by clicking File → Outlook Options. Next, click the Mail 
category. Using the “Compose message in this format” drop-down menu, you can then choose the 
format that you would like to use for all new messages:  
 

  
 

  



Microsoft Outlook 2016 - Part 1 Lesson 2 - E-Course Notes 
 

© 2021 Kalahari Training Institute          25 

FONT OPTIONS 
By default, any message that you create will use the Calibri font, with a font size of 11, and black as the 
font color. While this configuration is fine for many situations, you can change it using the various 
controls in the Basic Text group of the Message tab:  
 

 
 

Tip: If students have used Microsoft Word in the past, this command configuration should look familiar. 
 

These commands can also be found in the Font group of the Format Text tab:  
 

 
 
(The most popular commands are also included on the mini toolbar.) 
 
To choose a font type, first select the text that you want to apply the font to. Next, click the Font drop-
down menu on the Message tab, Format Text tab, or mini toolbar and select the font that you want to 
apply. As you scroll over each font, you will see a live preview of how it will look applied to your text:  
 

 
 
Note that theme fonts are listed at the top of the menu. Choosing these fonts will help keep your 
message consistent. Outlook also stores recently used fonts near the top of the menu. 
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You can change your font size the same way: select a size from the Font Size drop-down menu on the 
Message or Format Text tabs, or the mini toolbar. (You can also type a value in the Font Size box.) If you 
choose to use the menu, you will see a preview as you scroll through the sizes:  
 

 
 
You can also use the up and down arrows on the Message or Format Text tabs or the mini toolbar to 
increase or decrease the font size in increments: 
 

 
 
To change the font color, use your cursor to select the text that you want to change. Next, click the Font 
Color drop-down menu on the Format Text or Message tabs, or the mini toolbar. Move your cursor over 
the presented options and once again you will see a preview of how those colors will look. When you 
see a color you like, click it to apply it:  
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Note that the theme colors take up the major portion of the color picker. This can help you keep your 
message looking consistent and professional. You can also choose a standard color or click More Colors 
to pick a custom color. 
 
Applying Text Effects 
The next part of working with text is applying formatting. The basic formatting types are: 
 

 
 
These effects can be found on the Message tab and the Format Text tab:  
 

 
 
As well as the mini toolbar: 
 

 
 

You can also use the following keyboard shortcuts: 
 Bold: Ctrl + B 
 Italics: Ctrl + I 
 Underline: Ctrl + U 

 
You can click the command to turn it on before you type text and then click it again to turn the 
formatting off, or select text and click the command to apply it. 
 
You can also combine effects by turning multiple effects on: 
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You will find three other effects in the Font group of the Format Text tab. From left to right, they are 
strikethrough, subscript, and superscript:  
 

 
Here is what they look like: 
 

 
 

Their application is the same as the basic effects: select text and choose your formatting, or turn the 
command on, type text, and turn the command off. 
 

PASTE OPTIONS 
Just like most Microsoft Office applications, Outlook supports a number of different paste options. 
These paste options allow you to choose what text formatting is transferred with copied text from 
another application. For example, if you copy a paragraph of text from a website you can choose to 
paste that content into a message using the formatting from the website, the formatting that the 
message is using, or no formatting at all.  
 
Once you have pasted text, you will see a paste icon. If you press Ctrl or click the icon, you will see the 
following options: 
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You can also find these options by right-clicking in the message body and clicking on one of the 
commands in the Paste Options section of the context menu:  
 

 
 
Or, you can click Message → Paste drop-down arrow to view these paste options:  
 

 
 
No matter which method you use to choose a paste option, the commands will be the same: 
 

Keep Source Formatting ( ) Keep the formatting from the original text. 

Match Destination Formatting ( ) Change the pasted text’s format to the format used 
in the message. 

Keep Text Only ( ) Changes the formatting of the pasted text back to 
the default font and size with no formatting. 

 
The Paste drop-down arrow on the Message tab also contains a Set Default Paste command, which 
opens the Outlook Options dialog so that you can control how future paste operations work. 
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PASTE SPECIAL 
The Paste drop-down arrow on the Message tab also gives you access to the Paste Special command, 
which allows you to choose how to paste copied content:  
 

 
 
(Alternatively, you can also click Format Text → Paste drop-down arrow → Paste Special.) 
 
This action will open the Paste Special dialog box: 
 

 
 

In this dialog box you are able to see where the content was copied from, as well as choose from a 
variety of different format options. (The formats listed here will depend on the type of content that has 
been copied. For example, if you copied an image the options will be different than if you copied text.) 
Once you have chosen a format, click the OK button to paste the copied item into your message using 
the chosen format.  
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LIVE PREVIEW 
Live Preview is used to give you an idea of how a particular formatting change will look when applied. 
For example, if you are trying to choose a new font, hover your cursor over one of the options in the 
Font drop-down menu to see how that font will look when applied to the selected text:  
 

 
 
You can also use this feature when trying to choose between the three paste options. Simply move your 
cursor over a paste option and you will see a preview of how it will look once applied:  
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THE MINI TOOLBAR 
When working with text in Outlook, the mini toolbar is displayed by right-clicking or hovering your 
cursor over selected text:  
 

 
 

(In the latter case, the mini toolbar may be shown as transparent until you move your cursor over it.) 
 
Tip: This feature can be enabled or disabled from the General category of the Outlook Options dialog 
box. 
 
This toolbar contains the most popular formatting commands from the Basic Text group, plus one 
command from the Clipboard group.  
 

 Change the font type and size.  

 Use these buttons to nudge font size up or down. 

 Click to toggle the Format Painter. This lets you copy formatting from the 
selected text and paint it onto other text. 

 Apply bold, italic, and/or underline effects.  

 
Highlight text. Click the pull-down arrow for additional colors.  

 Change font color. Click the pull-down arrow for additional colors.  

 Create a bulleted or numbered list.  

 

View the Styles gallery to apply a style to text.  

 
The mini toolbar will go back to being hidden when you move your cursor off of the selected text or click 
elsewhere on your screen.  
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ACTIVITY 2-3 
Formatting Message Content 
 
You have checked a message for spelling errors. Now you would like to add some formatting changes. 
 

1. To begin, open Outlook 2016. Within your Exercise Files folder, double-click the Activity 2-
3.msg file to open it. This message will be displayed in a separate Outlook window:  
 

 

2. Click inside the body of this message and press Ctrl + A on your keyboard to select the entire 
message:  
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3. Click Message → Font:  
 

 

4. The Font drop-down menu will open. Move your cursor over some of the available options. 
You will see a preview of each selection. Click Arial when you are ready:  
 

 

5. Next, click Message → Font Size → 12:  
 

 

6. Deselect the currently selected text by clicking on a blank area of the message. Use your 
cursor to select the word “John” at the bottom of the message. The mini toolbar will now be 
displayed: 
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7. On the mini toolbar, click the Bold command:  
 

 

8. The selected text will now have the bold text effect applied to it. Still in the mini toolbar, click 
the Font Color drop-down menu and click “Dark Blue, Text 2:”  
 

 

9. Your message will now look like this:  
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10. Click File → Save As:  
 

11. Use the Save As dialog box to save the message to your desktop as Activity 2-3 Complete. 
Close Microsoft Outlook 2016. 
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TOPIC D: Attach Files and Items 
 
One of the more common ways that people share files is through e-mail. While it can sometimes be 
possible to simply copy and paste the content from a file into the body of a message, that technique 
may not be practical when working with larger files. In such cases, attaching a file to an e-mail message 
may be the quickest way to send it to another person. Over the course of this topic, you will learn about 
file attachments and how you can send them to other people using Outlook 2016. 
 
Topic Objectives 
In this topic, you will learn: 
 About attachments 
 How to save and create attachments  
 How to send Outlook items as attachments 
 About the attachment reminder 

 

ATTACHMENTS 

When working with e-mail, an attachment is any file that is sent along with an e-mail message. They can 
be just about anything from a document to a picture. Messages that contain an attachment are 
identified by the small paperclip icon that appears in a message’s listing:  
 

 
When reading a message that includes an attachment, it will appear differently depending on how that 
message was formatted. For example, messages that are sent in the HTML format will show the 
attachment in header of the message:  
 

 
 
Messages that are sent using the RTF format will show attachments directly within the body of the 
message (usually at the bottom):  
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SAVING ATTACHMENTS 

To save the attachment in a message that you received, open the message and click the drop-down 
arrow in the listing for the attachment in question. From the list of options that are provided, click Save 
As:  
 

 
 

Alternatively, if you received a message in the rich text format, you can save an attachment by right-
clicking the icon for the attachment in question and clicking Save As:  
 

 
In either case, you will be prompted to choose a name and location for the file using the Save 
Attachment dialog box: 
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CREATING ATTACHMENTS 
To attach a file to a message, click Message → A ach File. This drop-down menu will list all of the recent 
files that you have interacted with. If you see the item that you would like to attach listed here, click to 
add it. If not, you can choose to browse the files on your PC or web locations, such as your Microsoft 
OneDrive account:  
 

 
 

If you choose Browse This PC, the subsequent dialog box will then allow you to find and select that file:  
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Alternatively, you can also drag and drop items from your desktop or File Explorer into the mail message 
to attach them: 
 

 
 
No matter the method that you use, the attachment will be listed near the top of your message:  
 

 
 
(If you are composing a rich text formatted message, the attachment icon can be placed anywhere 
within the message body using the drag and drop method.)  
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To remove an attachment from your message, right-click the attachment listing and click Remove 
Attachment:  
 

 
 
File Type and Size for Attachments 
While attachments are essential in many working environments, it is important to keep in mind two 
important aspects about them: file type and file size.  
 
The type of the file that you are sending as an attachment is important because you need to be sure 
that the person you are sending the attachment to can open it. For example, while you can send an 
Adobe Photoshop file (.psd) to anyone, only those who have Adobe Photoshop installed their computer 
will actually be able to open it.  
 
File size is also an equally important aspect to consider because larger files are more difficult to send as 
an attachment through e-mail. In fact, if an attachment is too large, the message may not be received by 
the sender at all.  
 
Tip: Most organizations will restrict the size of files that can be received or sent using e-mail. Typically 
files that you send as an attachment should not exceed 20 MB. Ideally, they should be under 5 MB. 
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OUTLOOK ITEMS AS ATTACHMENTS 
Just like any other file, you can send Outlook items to other users as an e-mail attachment. This can 
make Outlook an extremely powerful organizational and collaboration tool. You can share contacts, 
views of your calendar, and even specific events with other users.  
 
(Note that while you can send these items to anyone, you should ensure that the recipient uses Outlook 
as their e-mail client as these types of attachments are often not compatible with other e-mail clients.) 
 
To add Outlook items as attachments, click Message → A ach Item:  
 

 
 
This drop-down menu lists three types of items that you can attach. 
 
Business Card 
A business card will typically include the contact information of a specific contact or contact group. To 
add a business card, click the Business Card command and click Other Business Cards.  
 
This will open the Insert Business Card dialog box. Using its controls, you are able to find, view, and 
insert the business card that you want to add as an attachment to the current message: 
 

 
 
Calendar 
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If you are collaborating with another person or group and need to choose a date and time for a meeting, 
sharing a link to your calendar can save a lot of time. This allows recipients of the link to view your 
calendar and see when you have free time as well as when you are busy.  
 
When you click the Calendar option, the Send a Calendar via E-mail dialog box will be displayed. Using its 
controls you can specify the calendar that you would like to share, date range, detail level, and more: 
 

 
 
Outlook Item 
Clicking this command will display the Insert Item dialog box. Using the controls in this dialog box, you 
are able to select any Outlook folder and then choose a specific item within that folder to attach:  

 
You can then choose to insert the selected item(s) as text only or as an attachment. The recipient of 
these items will be able to view and work with these attachments.  
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ATTACHMENT REMINDER 
If you have ever composed a new e-mail message that refers to an attachment, but forgot to actually 
include the attachment, you are not alone. To counteract this common occurrence Outlook includes an 
attachment reminder. This feature works by looking for sequences of words in your message that refer 
to an attachment.  
 
If Outlook finds that the words “attachment,” “attaching,” or “attached” have been used, but no 
attachment has been added to the message, you will see the following reminder when you click Send: 
 

 
 

Tip: There are many other words that this feature will scan for, such as “included” or “enclosed.” 
 

You can enable or disable this feature by opening the Outlook Options dialog box (File → Op ons) and 
then opening the Mail category. Within the “Send messages” section, check (or uncheck) the “Warn me 
when I send a message that may be missing an attachment” box:  
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ACTIVITY 2-4 
Attaching a File to a Message 
 
You have been asked to send a copy of an event flyer that you have been working on to your supervisor 
so that they can review it. To do this, you would like to send it as an attachment. Microsoft Word is 
required to complete this exercise. 
 

1. To begin, open Outlook 2016. Within your Exercise Files folder, double-click the Activity 2-
4.msg file to open it. This message will be displayed in a separate Outlook window:  
 

 

2. Click Message → A ach File → Browse This PC:  
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3. The Insert File dialog box will now be displayed. Browse to the Exercise Files folder on your 
desktop. Find and select the Activity 2-4.docx file. Click Insert: 
 

 

4. The selected file will appear below the Subject field in the message form: 
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5. To ensure that the file is the correct one, right-click on the attachment and click Open:  
 

 

6. The file will now be displayed in Microsoft Word:  
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7. Close Microsoft Word. Back at the message window, click File → Save As:  
 

8. Use the Save As dialog box to save the message to your desktop as Activity 2-4 Complete. 
Close Microsoft Outlook 2016. 
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TOPIC E: Enhance an E-mail Message 
 
In addition to the basic formatting tools that you can use to customize the appearance of your 
messages, Outlook 2016 offers a whole suite of tools that you can use to further enhance them. Over 
the course of this topic you will learn about themes, styles, and special objects that you can use to 
enhance an Outlook 2016 e-mail message. 
 
Topic Objectives 
In this topic, you will learn: 
 About the Illustrations group and the Text group on the Insert tab 
 How to add SmartArt and WordArt to a message 
 About the Screenshot tool 
 About Quick Parts 
 About contextual tabs  
 How to use the Background Removal tool  
 About galleries, styles, and themes 

 

THE ILLUSTRATIONS GROUP 
On the Insert tab of the Message window, you will see the Illustrations group: 
 

 
 

Tip: If students have used other Microsoft Office 2016 programs in the past, these commands should 
look familiar. 

 
(Note that the commands in this group only become available when your cursor is placed within the 
body of the message.) 

 
The commands in the group are used to insert different graphical objects into the currrent message, 
such as images, shapes, SmartArt, charts, and screenshots.  
 

SMARTART 

SmartArt allows you to easily add diagrams and other graphical elements directly into the body of an e-
mail message. To insert SmartArt into a message, click Insert → SmartArt:  
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This action will display the Choose a SmartArt Graphic dialog box. In this dialog box, click a category 
from the list on the left. Then, choose a diagram type from the center pane. (You will see a preview of 
the selected diagram type in the pane on the right.) When you’re ready, click OK to insert the diagram: 
 

 
 

The selected SmartArt diagram will then appear directly within the body of your message. At this point, 
you can then click anywhere that says “Text” and add your own custom text:  
 

 
 
Or, use the Text pane to enter text. With either method, Outlook will automatically adjust the text size 
so that it will fit in the shape.  
 
When SmartArt has been inserted into your message and it is selected, you will see the SmartArt Tools 
contextual tab set appear on the ribbon. Using the tools in these two contextual tabs, you are able to 
further customize SmartArt in a variety of different ways, including changing the layout, style, and 
overall format. 
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THE SCREENSHOT TOOL 
Another type of illustration that you can add to a message is a screenshot (an image capture of any 
open window on your desktop). To use the Screenshot tool, click Insert → Screenshot and choose the 
window image that you want to insert: 
 

 
 
Alternatively, you can click Insert → Screenshot → Screen Clipping:  
 

 
 
This option allows you to click and drag over the portion of the screen that you want to capture:  
 

 
 

(Note that if you would like to take a screen clipping of a specific window, that window needs to be 
displayed in the background, not minimized.) 
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In either case, once the screenshot has been captured it will automatically be inserted into the body of 
your message:  
 

 
 

Tip: Notice that the Picture Tools – Format contextual tab is available for modifying screenshots. 
 

THE TEXT GROUP 

Also on the Insert tab of the Message window, the Text group provides you with access to commands 
that are used to insert text in various ways: 
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QUICK PARTS 
Quick Parts allow you to create and save specific pieces of content that are frequently reused. This can 
include titles, author names, and other similar content. Once a Quick Part has been created, it can then 
be quickly added to a message to help save you time.  
 
Creating Quick Parts 
To create a new Quick Part, first select the content that you would like to work with. Next, click Insert → 
Quick Parts → Save Selec on to Quick Part Gallery:  
 

 
 

The Create New Building Block dialog box will open. Here, you can give this new building block a name 
and description. Additionally, you can categorize it into a gallery and category. To create the new Quick 
Part, click OK: 
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Using Quick Parts 
Once a Quick Part has been created, you can add it to the message that you are composing by clicking 
Insert → Quick Parts → [Quick Part]: 
 

 
 

The selected Quick Part will then be inserted into your message where your cursor was last placed:  
 

 
 
About AutoText 
AutoText works under a similar premise, but allows you to create and reuse frequently added phrases. 
These phrases are added to the AutoText gallery which you can then use to insert saved phrases into an 
e-mail.  
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WORDART 
WordArt is used to stylize message text using various special effects, such as colored outlines, colored 
fills, and a variety of different effects.  
 
To add WordArt to a message, first select the text that you would like the WordArt to be applied to. 
Next, click Insert → WordArt → [Style]: 
 

 
 
The selected text will then be converted to WordArt using the style that you selected. The WordArt will 
automatically be selected and the Drawing Tools – Format contextual tab will be displayed on the 
ribbon:  
 

 
 
Using the commands on the Drawing Tools – Format tab, you are able to customize exactly how the 
selected WordArt appears. This includes changing the overall style, fill color, outline color, shape effects, 
and more.  
 

CONTEXTUAL TABS 
By default, Microsoft Office Outlook 2016 includes a set number of tabs depending on the Outlook 
workspace that is displayed. The main Outlook 2016 window includes four tabs (not including the File 
tab):  
 

 
 
Inside the message window you will find five different tabs: 
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Sometimes a contextual tab will be added next to the standard commands if you are working with a 
specific object. For example, if you are searching, you will see the Search Tools – Search tab: 
 

 
 
Or, if you add an image to a message, the Picture Tools – Format contextual tab will be displayed:  
 

 
 
Here are some additional contextual tab sets that you may see. 
 
Drawing Tools 
 

 
 
SmartArt Tools 
 

 
 
Table Tools 
 

 
  
Chart Tools 
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THE BACKGROUND REMOVAL TOOL 
The Background Removal tool is used to remove the background from an image that has been inserted 
into a message. To use this tool, first click to select the image in question. Then, click Picture Tools – 
Format → Remove Background: 
 

 
 
Once selected, you can reposition and/or resize the rectangle over the image so that it encapsulates the 
primary subject of the picture. In this case, the flower is the main subject:  
 

 
 

The purple areas on the image indicate what will be removed from the image. You can mark more areas 
to keep (or remove) by using the commands on the Background Removal tab, which appears when this 
tool is enabled. Once you are finished making your changes, click Background Removal → Keep Changes:  
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The background that was marked will then have been removed:  
 

 
 

GALLERIES 

In Outlook (and many other Office applications), the term gallery refers to a detailed menu that lists all 
of the available options for a specific command. For example, clicking Insert → Shapes will display a 
large gallery of shapes that can be inserted into a message:  
 

 
 

STYLES 
Styles are a saved set of formatting options that help you keep your message consistent. For example, 
instead of having to remember what formatting was used for a quote, you can simply use the pre-built 
styles each time you want to format a quote.  
 
You can find many styles within the Styles group of the Format Text tab in the Message window:  
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The option button in this group opens the Styles task pane, where you can view and manage all styles: 
 

 
 
Applying a Style 
Outlook places the most frequently used styles in the Styles gallery on the Format Text tab for quick 
access:  
 

 
 
If you click the More button ( ) in the lower right-hand corner of the gallery, you will see additional 
styles:  
 

 
 

To apply any of these styles, first select the text that you want to format and click a style.  
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You can also apply styles using the Styles task pane by selecting the text that you would like to apply the 
style to and then clicking the desired style from the task pane:  
 

 
 

Creating Styles 
You can also create new styles from scratch. To do this, click the New Style button in the bottom left-
hand corner of the Styles task pane:  
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This action will display the Create New Style from Formatting dialog box. The settings in this dialog box 
are based on any existing or selected text in the Message window: 
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Using the controls in this dialog box, you can name the style and customize all aspects of it. You can base 
it on an existing style, choose its font, change the font size, apply text effects, and much more. As you 
work, a preview will be displayed within the middle of the dialog to show you how the current settings 
will look when applied to actual text:  
 

 
 
Once you have finished constructing a new style, you can then choose to add this new style to the Styles 
gallery, as well make it available in only this document (message) or any messages that are based on this 
template.  
 
Click OK to create the new style. With the style created, you can then work with it and apply it as you 
would any other style. 
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THEMES 
Themes are a preset combination of colors, fonts, and effects. They allow you to apply a consistent look 
amongst all of the content that you create or add to an e-mail message. Several themes are available by 
default, and are found by clicking Options → Themes:  
 

 
 
As you mouse over each theme, you will see a preview applied to your message (if it has theme 
elements such as page backgrounds, styles, or diagrams). To apply a new theme, click the desired 
thumbnail.  
 
Creating Custom Themes 
You can define new themes by creating a different combination of colors, fonts, effects, and page colors. 
You can find these commands within the Themes group of the Options tab:  
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Saving Custom Themes 
Once you have found a combination of theme settings that you would like to apply, click Options → 
Themes → Save Current Theme:  
 

 
 

This action will display the Save Current Theme dialog box. Here, you are able to choose a location 
where you want the theme to be saved (which will be the Document Themes folder by default), as well 
as give it a name: 
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Once a theme has been created and saved, you will be able to find and apply it by clicking Options → 
Themes, and then examining the Custom section of the Themes gallery: 
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ACTIVITY 2-5 
Enhancing an E-mail Message 
 
You are sending an invitation out to many people in your organization to attend a retirement party. You 
would like to enhance this e-mail message to give it some flair.  
 

1. To begin, open Outlook 2016. Within your Exercise Files folder, double-click the Activity 2-
5.msg file to open it. This message will be displayed in a separate Outlook window:  
 

 

  

2. Use your cursor to select the first sentence after the greeting line: 
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3. With the first sentence still selected, click Insert → WordArt. Choose the style highlighted 
below:  
 

 

  

4. The selected sentence will now have been converted into the WordArt style that you selected: 
 

 

  

5. Now, use your cursor to select the next line in this message:  
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6. Click Format Text → Heading 2 (inside the Styles gallery):  
 

 

   

7. Center the selected text by clicking Format Text → Center:  
 

 

   

8. Now, you need to apply a new theme to this message so that it is more consistent. Click 
Options → Themes → Slice:  
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9. With the new theme applied, you will see that the color of the text and WordArt now appears 
more consistent:  
 

 

  

10. Click File → Save As:  
 

  

11. Use the Save As dialog box to save the message to your desktop as Activity 2-5 Complete. 
Close Microsoft Outlook 2016. 
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TOPIC F: Manage Automatic Message Content 
 
Outlook also provides you with ways to create content that will be included in a new message by 
default, such as a signature or pre-designed stationery. Over the course of this topic, you will learn 
about this type of content and how to manage it. 
 
Topic Objectives 
In this topic, you will learn: 
 About stationery and themes  
 About font options  
 About signatures 

 

STATIONERY AND THEMES 
The Stationery feature in Outlook allows you to apply a variety of different design templates to an 
outgoing message. These templates change the background of the message body to a selected color or 
pattern. While they are similar to themes, you are unable to create your own stationery and you are 
limited to the templates that are provided by default.  

Themes offer a little more flexibility and can change a greater range of elements within a message. You 
are able to create a new theme from scratch or use one of the many default options. Additionally, 
themes can not only modify the background color of a message, but also its text, colors, and effects. 
(These themes are different than those applied from within the message itself.) 

While stationery and themes can both be applied to outgoing messages on an individual basis, you also 
have the option to apply stationery templates and themes by default.  

 
To create a single message using stationery or a theme, click Home → New Items → E-mail Message 
Using → More Stationery:  
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This action will display the Theme or Stationery dialog box. Using the list on the left-hand side of this 
dialog box, you can choose the theme or stationery template that you would like to use to create the 
message:  
 

 
 

Once you click the OK button, a new Message window will open with that stationery or theme applied. 
From there, you may construct your message as you would normally: 
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If you have found a theme or stationery template that you would like to use as the basis for all outgoing 
messages, you can have it automatically applied whenever you create a new message. To do this, first 
click File → Op ons:  

 
 
Inside the Outlook Options dialog box, click the Mail category. Then, click the “Stationery and Fonts” 
button:  
 

 
 
This action will open the Signatures and Stationery dialog box to the Personal Stationery tab:  
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Click the Theme button near the top of the dialog box to display the Theme or Stationery dialog box. 
From the list on the left of this dialog box, you can choose the theme or stationery template that you 
would like to have automatically applied to all future messages that you create: 
 

 
 
Click OK when you are finished. Click the OK button on the two subsequent dialog boxes and the 
selected theme or stationery template will now be applied to every new message that you create. 
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FONT OPTIONS 
In addition to setting a default theme or stationery template for new messages, you also have the 
option to choose what font will be used when sending, replying to, or forwarding HTML-formatted 
messages. You can find the controls to modify these settings inside the Signatures and Stationery dialog:  
 

 
 
(Remember, to open this dialog box, open the Outlook Options dialog box first. Then, click the Mail 
category and click the “Stationery and Fonts” button.) 
 
To set the default font for each type of mail message, choose one of the bottom two options from the 
first menu:  
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Then click the Font button for the type of message that you want to modify: 
 

 
 
Then, you will see the Font dialog. Here, you can customize all aspects of your font: 
 

 
 

Once you’re done, click OK to return to the Signatures and Stationery dialog. Then, click OK in all open 
dialogs to apply your changes. 
 
Tip: We recommend using the default fonts suggested by Outlook to avoid incompatibility with message 
recipients. 
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SIGNATURES 
Signatures are commonly used by many organizations to automatically add personalized sender 
information to the end of every e-mail. The signature will typically identify the sender, as well as provide 
contact information. It may even include a picture or company logo. Keep in mind that you are not 
limited to one signature; you can create different signatures for different purposes. For example, you 
could create a signature for replying to incoming messages that is different from another signature that 
is used when sending a new message.  
 
Creating a Signature 
To start creating your signature, click File → Options. Inside the Outlook Options dialog box, click the 
Mail category and then click the Signatures button:  
 

 
 
This action will open the E-Mail Signature tab of the Signatures and Stationery dialog. To start creating 
your signature, click the New button:  
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You will then be prompted to name your signature: 
 

 
 

Once you type a name and click OK, you will be returned to the Signatures and Stationery dialog. You 
can now use the bottom set of options to type and format your text. Once you’re ready, click OK to 
complete the signature:  
 

 
 
Setting Signature Options 
If you examine the options on the right-hand side of the Signatures and Stationery dialog, you will see a 
variety of different controls: 
 

 
 

The top menu is used to choose what e-mail account you want to set signature options for. Then, you 
can choose what signature you want to use for new messages, as well as replies and forwards. Once 
your options are set, click OK.  
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Using Signatures 
If you’ve set a signature as the default in the Signatures and Stationery dialog, it will be added 
automatically to the appropriate type of message (new messages and/or replies and forwards). To add a 
signature to a message manually, click Insert → Signature → [Signature]:  
 

 
 
You can also click the Signatures command in this drop-down menu to open the Signatures and 
Stationery dialog. 
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ACTIVITY 2-6 
Managing Automatic Message Content 
 
Now that you have become comfortable with using Outlook 2016, you would like to start customizing it 
to suit your own needs. To start, you need to create a signature and then create a new message. 
 

1. To begin, open Outlook 2016:  
 

 

2. Click File → Op ons:  
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3. In the Outlook Options dialog box, click the Mail category:  
 

4. With the Mail category now displayed within the Outlook Options dialog box, click the 
Signatures button:  
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5. The Signatures and Stationery dialog box will now be shown with the E-mail Signature tab 
displayed:  
 

 

6. Click the New button:  
 

 

7. The New Signature dialog box will now be displayed. Type “Default” as the name for the new 
signature that you are creating and then click OK: 
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8. With a new signature created, you can begin customizing it using the controls in this dialog. 
Click inside the “Edit signature” text area and type your name:  
 

 

9. Select your name and then click the Bold button just above the text area:  
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10. Click at the end of your name and press the Enter key on your keyboard to create a new line. 
Type your job title:  
 

 
 

(If you don’t have a job title, type “Student.”) 

11. Press Enter to create a new line. Type your city and state/province:  
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12. With the signature now complete, click the OK button in the lower right-hand corner of the 
dialog box:  
 

 

13. Back in the Outlook Options dialog box, click OK: 
 

14. Now, you need to create a new e-mail to test out the signature that you just created. You 
would also like to see what kind of stationery templates are available. Back in the main 
Outlook 2016 window, click Home → New Items → E-mail Message Using → More Sta onery:  
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15. The Theme or Stationery dialog box will now be displayed. Scroll down in the list box on the 
left side of it and then click to select the Soft Blue (Stationery) option. You will see a preview of 
how this stationery template will look: 
 

 

16. In the lower right-hand corner of the Theme or Stationery dialog box, click the OK button:  
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17. A new Message window will open with the selected stationery template applied. Additionally, 
you will see the signature that you configured earlier in this activity: 
 

 

18. Click File → Save As:  
 

19. Use the Save As dialog box to save the message to your desktop as Activity 2-6 Complete. 
Close Microsoft Outlook 2016. 
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Summary 
Over the course of this lesson, you learned about the various tools that you can use to compose new 
messages in Outlook 2016. You should now feel comfortable creating a new e-mail message from 
scratch, as well as checking a new message for spelling or grammar errors. Additionally, you should feel 
comfortable using the many formatting tools that are available to enhance your message. Finally, you 
should also be able to attach different file types to an outgoing e-mail message, as well as manage 
automatic message content (such as signatures and stationery templates).  

REVIEW QUESTIONS 
 

1. What is the keyboard shortcut to launch the spelling and grammar checker?  
 

2. What is the default message format that is used in Outlook 2016 by default?  
 

3. What does the attachment reminder feature do? 
 

4. What are Quick Parts? 
 

5. What is the command sequence to configure signatures in Outlook 2016? 
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LESSON LABS 
 

Lesson 2 

LESSON LAB 2-1 
 

Objective To understand how to compose messages and 
check them for spelling and grammatical errors.  

Briefing You are sending a colleague a message about an 
upcoming presentation. Before you send it, you 
would like to check it for spelling and grammatical 
errors. 

Task Pair up with another student. Create a new 
message and address it to your partner. In the 
Subject field, type “Presentation Supplies.” Enter 
the following text into the body of the message:  
 

 
Use the spelling and grammar checker to check this 
text for any errors and make any corrections. 

Hints You can launch the spelling and grammar checker 
by pressing F7 on your keyboard. 

Follow-Up 
Questions 

Try using the Address Book to find the e-mail 
address for your partner.  
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LESSON LAB 2-2 
 

Objective To understand how to format message content and 
how to attach files to a message. 

Briefing You created a message to remind a colleague to 
bring some supplies to an upcoming presentation. 
You would like to better format this message and 
include an attachment. 

Task Remove the bold text effect that has been applied 
to the text in the body of the Sample Data 
message. Change the font to Arial and increase the 
font size to 12. Apply the underline text effect to 
the words “HDMI” and “laptop.” 

Sample Data 

Follow-Up 
Questions 

Attach the provided PowerPoint file to the 
message.  

 
Tip: The completed file does not include the attachment due to how Outlook handles external file 
attachments with this file type. 
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LESSON LAB 2-3 
 

Objective To understand how to use SmartArt. 

Briefing You are about to send an e-mail message to a colleague about an 
upcoming presentation, but you realize that an organization chart 
might need to be included in the presentation.  

Task Below the first two lines of text in the body of the message, insert 
a SmartArt organization chart like this one: 
 

 

Hints The Organization Chart is found in the Hierarchy category of the 
Choose a SmartArt Graphic dialog box.  

Sample Data 

Follow-Up Questions Ensure that your signature is configured to include your name and 
job title.  
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