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ABOUT THIS COURSE 
COURSE PREREQUISITES 
This manual assumes the user understands the basics of using a Windows-based computer. Students 
should be comfortable using the keyboard, mouse, and Start menu. Understanding and experience with 
printing and using a web browser is an asset, but not required. No previous experience with other 
versions of Outlook is necessary. 
 

COURSE OVERVIEW  
Welcome to the first part of our courseware for Microsoft Office Outlook 2016, Microsoft’s powerful 
and easy-to-use personal information management program. This new version of Outlook incorporates 
some new features that will help make managing your e-mail and personal information easier than ever. 
 
This course is intended to help all novice computer users get up to speed with Outlook quickly. This 
manual will also help more experienced users who have little to no experience with Outlook and the 
ribbon interface.  
 

COURSE OBJECTIVES 
By the end of this course, users should be comfortable with using and customizing the Outlook 2016 
interface, creating and sending messages, managing contacts, using the calendar, managing tasks, and 
working with notes. 
 

HOW TO USE THIS BOOK 
This course is broken up into eight lessons. Each lesson focuses on several key topics, each of which are 
broken down into easy-to-follow concepts. At the end of each topic, you will be given an activity to 
complete. At the end of each lesson, we will summarize what has been covered and provide a few 
review questions for you to answer. Supplemental learning for selected topics is provided in the form of 
Lesson Labs at the end of this book. 
 
Before you begin, download the course’s Exercise Files to a convenient location. They will be referenced 
throughout this course and are a key part of your learning experience. 
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LESSON 5: 
MANAGING YOUR CALENDAR 

 
 
 

Lesson Objectives 
 

In this lesson you will learn how to: 

 View the calendar 

 Manage appointments 

 Manage meetings 

 Print your calendar 
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TOPIC A: View the Calendar 
 
The Calendar workspace provides you with a complete calendar as well as scheduling tools to help you 
schedule and view upcoming appointments and events. Over the course of this lesson, you will learn 
about the calendar in Outlook and the various ways that you can view it.  
 
Topic Objectives 
In this topic, you will learn: 
 About the types of calendar entries  
 About calendar grid arrangement options  
 How to use the Weather Bar and the Daily Task List  
 How to modify calendar layout options 
 How overlay calendars with Schedule View 
 How to delete calendars 

 

TYPES OF CALENDAR ENTRIES 
There are three primary types of entries that can be added to the calendar in Outlook: appointments, 
meetings, and all-day events.  
 Appointments are intended to be used when you have an obligation that occurs during a specific 

time frame.  
 Meetings are similar to appointments; however, they also include expanded features like 

attendance management options.  
 Finally, all-day events are obligations that span days rather than hours. For example, a 

conference would typically be considered an event.  
 
No matter which type of entry you add to a calendar, you have the option to schedule them as 
recurring. This means that you can have an activity appear on a regular basis going forward so that you 
do not having to manually enter them in each time. This feature is great for regular weekly meetings or 
other frequent obligations that you are required to attend.  
 
Recurring events are identified in the calendar by the following symbol:  
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CALENDAR GRID ARRANGEMENT OPTIONS 
You can change the view that is used to display the calendar grid to one of the five options in the 
Arrange group of the Home tab:  
 

 
 
Notice that the current view is highlighted. Here is a breakdown of each option: 
 Day: View one day at a time. 
 Work Week: View a typical work week (Monday to Friday). 
 Week: View an entire seven-day week. 
 Month: View a month at a time. 
 Schedule View: View a detailed schedule of the current date and time, compared against other 

calendars. 
 
Time Scale Options 
When viewing the calendar using every view except the Month view, you will see that each time slot is 
divided into two 30 minute halves:  
 

 
 
You can modify this aspect of your calendar by clicking View → Time Scale → [Time Scale]: 
 

 
 

There are several different time scales that you can select from, with varying degrees of detail. Typically 
the 30 Minutes option will meet the needs of most people; however, those with busier schedules may 
want to consider one of the shorter options.  
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THE WEATHER BAR 
The Weather Bar appears above your calendar, just below the ribbon. This bar displays the weather 
conditions for the selected location for today, tomorrow, and the following day:  
 

 
 
To view more detailed information about the weather reports, move your cursor over any of the two 
days on the bar. A pop-up will then display precipitation information and forecast details:  
 

 
 
By default, the location is typically set to New York, NY or another major city. To change it, click on the 
city and click Add Location:  
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This action will display a search field in which you can enter the city where you reside. Type your city’s 
name and press Enter, or click the small magnifying glass. After a moment, a list of results will be 
displayed in a small drop-down menu. Click the best matching result:  
 

 
 
After a moment, the new weather reports will appear:  
 

 
 
Tip: You can change the temperature measurement from Fahrenheit to Celsius by clicking File → 
Options → Calendar and clicking the Celsius radio bu on in the Weather section. You may also disable 
the Weather Bar entirely by deselecting the “Show weather on the calendar” checkbox in the same 
location. 
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THE DAILY TASK LIST 
When the Daily Task List is displayed, it appears at the bottom of your calendar. This workspace will 
display any tasks that occur during the current time frame. While the name of the task will always be 
displayed, the details of the task (start date, due date, etc.) will only be displayed while using the Day 
calendar grid arrangement.  
 
To toggle the Daily Task List on or off, click View → Daily Task List → [View Op on]: 
 

 
 

Tip: You can customize how tasks are arranged within the pane with the Arrange By command in this 
menu. 
 

CALENDAR LAYOUT OPTIONS 
Like many aspects of Outlook 2016, the Calendar layout is very flexible. You can choose which 
components you would like to display, hide, or minimize. To modify what components are displayed and 
how, use the Daily Task List, Folder Pane, Reading Pane, and To-Do Bar drop-down commands within 
the Layout group of the View tab while in the Calendar workspace:  
 

 
 
By default, the Navigation pane and Daily Task List are displayed. The Reading pane and To-Do Bar are 
both hidden from view.  
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Showing and Hiding Calendars 
If you are working with multiple calendars, you can show or hide them by toggling their associated 
checkboxes in the My Calendars section of the Navigation pane:  
 

 
Alternatively, you can also right-click the tab for the calendar that you would like to hide and click Hide 
This Calendar:  
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OVERLAYING CALENDARS WITH SCHEDULE VIEW 
If you use multiple calendars, you may frequently find yourself trying to schedule appointments in one 
without causing conflicts with the other. Schedule View exists so that you can compare your calendars 
against each other easily and schedule appointments so that no conflicts occur.  
 
To use the Schedule View, click View → Schedule View: 
 

 
 

 
When applied, the Schedule View will stack any displayed calendars in the same view. This way you can 
easily identify any conflicts between the displayed calendars. You can also schedule appointments as 
you would in any other calendar view:  
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DELETING CALENDARS  
You can delete any calendar (other than the default) from your mailbox by right-clicking its listing in the 
My Calendars section of the Navigation pane and clicking Delete Calendar:  
 

 
 

A dialog box will appear in which you need to confirm this action. Click Yes: 
 

 
 

The calendar in question will then be moved to the Deleted Items folder.  
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ACTIVITY 5-1 
Customizing Your Calendar View 
 
As you are become more familiar with the Calendar workspace in Outlook 2016, you would like to 
examine some of the different ways that you can customize it.  
 

1. To begin, open Outlook 2016:  
 

1. Display the Calendar workspace by clicking the Calendar button in the Navigation pane:  
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2. The Calendar workspace will now be displayed. Examine the Arrange group on the Home tab 
to ensure that the Day option has been selected. If it has not, select it now: 
 

 
 

(If this option is selected, skip to the next step.) 

3. Now click Home → Work Week to view that op on:  
 

 

4. With the Work Week option applied, you will see that the weekend dates are hidden entirely 
and the current date will be selected:  
 

 

5. Click Home → Week:  
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6. With the Week option applied, the calendar will include the entire seven-day week. Weekends 
are separated from the work week with shading:  
 

 

7. Click Home → Month:  
 

 

8. With the Month option applied, you will see that you have a much broader picture of your 
calendar:  
 

 

9. Click Home → Schedule View:  
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10. With the Schedule View applied, you will see a very detailed view of the current day and any 
planned activities. This is the option that you would choose if you wanted to compare one 
calendar with another:  
 

 

11. Return to the Week option by clicking Home → Week:  
 

 

12. You would like to see how the Daily Task List will look when minimized. Click View → Daily 
Task List → Minimized:  
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13. You will see that the minimized state of the Daily Task List displays it as a thin bar along the 
bottom of the calendar:  
 

 

14. Return the Daily Task List to its default state by clicking View → Daily Task List → Off:  
 

 

15. Close Microsoft Outlook 2016. 
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TOPIC B: Manage Appointments 
 
Once you have configured the Calendar workspace to your personal preferences, you can begin adding 
appointments and managing them. Over the course of this topic, you will learn more about 
appointments in Outlook and how they are managed in the Calendar workspace. 
 
Topic Objectives 
In this topic, you will learn: 
 About the Appointment form  
 How to create recurring events 
 About reminders  
 About the Show As options  
 About the Private option  
 How to categorize appointments  
 How to set appointment priority  
 How to search, print, and forward appointments 

 

THE APPOINTMENT FORM 

To add an appointment to your calendar, open the Appointment form by clicking Home → New 
Appointment while in the Calendar workspace: 
 

 
 

(If you are not in the Calendar workspace, click Home → New Items → Appointment.) 
 
Tip: You can also use the Ctrl + Shift + A shortcut to create a new appointment from any workspace. 
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The Appointment form includes a variety of different fields that are used to add the event’s details:  
 

 
 
Here is an overview of the available fields. 
 In the Subject field, you can enter a quick description of the appointment. This is what you will 

see when the appointment shows up on the calendar.  
 In the Location field, you can enter where the appointment will take place.  
 The “Start time” and “End time” menus allow you to choose when the appointment will start 

and end.  
 Additionally, you can check the “All day event” checkbox if the event you are adding spans an 

entire day.  
 Inside the Appointment form body, you can add more details or notes about the appointment. 
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CREATING RECURRING EVENTS 
If your appointment repeats on a regular basis, you can schedule it as a recurring event. To this, click 
Appointment → Recurrence:  
 

 
 
This action will display the Appointment Recurrence dialog box. Using its controls, you are able to 
choose the start time, end time, and duration for the recurring appointment. Next, you can choose a 
recurrence pattern (daily, weekly, monthly, or yearly). Finally, using the controls in the “Range of 
recurrence” section you are able to choose how long you want this recurring appointment to continue: 
 

 
 
Click OK to save the recurrence settings. Note that you can remove a recurrence by clicking the Remove 
Recurrence button in this dialog box.  
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REMINDERS 
When adding a new appointment to your calendar, you have the option to set a reminder. This will take 
the form of a visual and audio alert that will notify you when the appointment is coming up. Hourly 
appointments have a 15 minute reminder by default, while all-day events will include a reminder 18 
hours prior to the event.  
 
To modify these settings, click Appointment → Reminder → [Time]: 
 

 
 

When the reminder is triggered by an upcoming event, it will appear in a separate dialog box. The 
appointment subject, start time, and location will be listed. You will be give an option to dismiss the 
reminder, as well as open the appointment to view its details. Additionally, you can choose to be 
reminded again by clicking the Snooze button. This action will remind you five minutes later by default, 
but you can customize this duration using the provided drop-down menu: 
 

 
 

Tip: You can view active reminders by clicking the related icon in the status bar in the main Outlook 
window. 
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SHOW AS OPTIONS 
When adding an appointing using the Appointment form, you have the option to indicate your status 
during this period. This helps anyone looking at your calendar to identify when you are and are not 
available. To choose a Show As option, click Appointment → Show As → [Show As Op on]:  
 

 
 

There are five options that you can choose from: Free, Working Elsewhere, Tentative, Busy, and Out of 
Office.  
 The Free option will indicate to others that you are available during this time period even though 

you have an appointment.  
 The Working Elsewhere option will indicate to others that you are available, but working at a 

different location than you normally do. 
 The Tentative option indicates that you might be available.  
 The Busy option indicates that you are unavailable during this time period. 
 The Out of Office option shows you as being unavailable and out of the office entirely.  

 

THE PRIVATE OPTION 
When creating a new appointing using the Appointment form, you can mark it as private by clicking 
Appointment → Private:  
 

 
 
By marking an appointment private you can hide the details from anyone who is able to view your 
calendar, but still mark yourself as unavailable during the specified time.  
 
You can identify such entries in your calendar by the lock icon:  
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CATEGORIZING APPOINTMENTS 
Like other Outlook objects, you are able to categorize appointments so that you can keep them better 
organized. To categorize an appointment, first select the appointment in question, and then click 
Calendar Tools – Appointment → Categorize → [Category]:  
 

 
 
The Clear All Categories option in this menu will remove all categories from the item. To clear a single 
category, click Categorize and click the category to remove from the item. 
 
Alternatively, you can right click an appointment and click Categorize → [Category]: 
 

 
 

(Remember, when choosing a category for the first time, you will be prompted to give it a name.) Once 
it is categorized, an appointment will be shown in the color of the category that was selected:  
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SETTING APPOINTMENT PRIORITY 
Similar to messages, you are able to assign a priority level to an appointment. If it is a particular 
important appointment you can give it a high priority level, but if it is an appointment that can be 
moved you can give it a low priority level.  
 
To set appointment priority, first select the appointment in question. Then, click Calendar Tools – 
Appointment and choose High Importance or Low Importance:  
 

 
 

You can also find these commands on the Appointment tab when creating the appointment: 
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SEARCHING APPOINTMENTS 
As your calendar becomes more crowded, it can became more difficult to find the specific appointment 
that you would like to work with. To make finding appointments simpler, a search text box has been 
provided near the top right-hand corner of the Calendar workspace.  
 
To use this feature, first click inside of the search field (or press Ctrl + E) and type the keywords that you 
would like to search for:  
 

 
 

A list of results will immediately be shown that you can then work with:  
 

 
 
Additionally, the Search Tools – Search contextual tab will be displayed on the ribbon. Here, you can 
narrow down your search even further by adding more search criteria like subject, category, and much 
more.  
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When you have finished searching, click Search Tools – Search → Close Search:  
 

 
 

PRINTING APPOINTMENTS 
To print an appointment from the Appointment form, click File → Print → Print:  
 

 
 

Alternatively, you can right-click on an appointment in your calendar and click Quick Print:  
 

 
 
This option will print the appointment details using the default printer and its default configuration.  
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FORWARDING APPOINTMENTS 
Outlook objects, including appointments, can be shared amongst other people who use Outlook as an e-
mail client. To forward an appointment to other people so that they can view it and add it to their own 
calendars, click Appointment → Forward (with the Appointment form open):  
 

 
 
Alternatively, you can right-click an appointment in your calendar and click Forward:  
 

 
 
In either case, a new Message form will be displayed with the selected appointment included as an 
attachment: 
 

 
 
Simply complete and send the message as normal to finish the process. 
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ACTIVITY 5-2 
Managing Appointments 
 
You have an upcoming doctor’s appointment that you would like to schedule in your calendar.  
 

1. To begin, open Outlook 2016:  
 

 

2. Display the Calendar workspace by clicking the Calendar button in the Navigation pane:  
 

3. If the Week grid arrangement option is not already applied, click View → Week: 
 

 
 

(If this option is already applied, skip to the next step.) 

4. Create a new appointment by clicking Home → New Appointment:  
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5. The Appointment form will now be displayed: 
 

 

6. Inside the Subject field, type “Doctor’s Appointment:” 
 

 

7. In the Location field, type “ABC Plaza:” 
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8. From the “Start time” drop-down menu, choose Friday of the current week:  
 

 

9. Next, choose 1:00 PM as a start time:  
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10. Examine the “End time” drop-down menus. You will see that the date now matches the one 
shown in the “Start time” field. Additionally, the end time has automatically been set to a half 
hour after the start time. For this example, choose 3:00 PM as an end time:  
 

 

11. As you are going to be out of the office during this period, you need to change the Show As 
option to reflect that. Click Appointment → Show As → Out of Office:  
 

 

12. Now make this appointment private by clicking Appointment → Private:  
 

 

  

13. Click Appointment → Save & Close: 
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14. Returning to your calendar, you will see the new appointment. Note the lock in its lower right-
hand corner that designates it as private: 
 

 

15. Close Microsoft Outlook 2016. 
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TOPIC C: Manage Meetings 
 
Meetings are calendar events that involve other people and (optionally) organizational resources. By 
using Outlook’s calendar to schedule meetings, you are better able to communicate with and manage 
attendees. Over the course of this topic, you will learn how to manage meetings in Outlook 2016.  
 
Topic Objectives 
In this topic, you will learn: 
 About the meeting scheduling process  
 About the Meeting form  
 How to use the Room Finder and the Scheduling Assistant  
 How to share meeting notes using OneNote 
 About meeting response options  
 How to respond to a meeting request 
 How to update a meeting request 
 How to cancel a meeting request  
 How to propose a new time for a meeting 

 

THE MEETING SCHEDULING PROCESS 
To schedule a new meeting in your calendar, you must first create and send a meeting request. To do 
this, click Home → New Mee ng while in the Calendar workspace:  
 

 
 
Tip: You can also use the Ctrl + Shift + Q shortcut to create a new meeting from any folder. 
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This action will display the Meeting form: 
 

 
 
Using the controls in this form, you can then construct the meeting and send a meeting request. The 
meeting will automatically be added to your calendar (as the organizer). Recipients will then respond to 
the request and let you know if they are available to attend. If a recipient chooses to accept the 
invitation, the meeting will appear on their own calendar.  
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THE MEETING FORM 
Upon clicking the New Meeting command on the Home tab or choosing to respond to a message with a 
meeting request (Message → Mee ng), the Mee ng form will be displayed in a separate window: 
 

 
 
The Meeting form includes a variety of different fields: 
 The To field allows you to enter the e-mail addresses of the meeting’s attendees.  
 In the Subject field, you can enter a quick description of the meeting that will appear on the 

calendar.  
 In the Location field, you can enter where the meeting will take place. (If configured, you may 

have the option to choose from a selection of available rooms in your organization.)  
 The “Start time” and “End time” menus allow you to choose when the meeting will start and 

end.  
 Additionally, the “All day event” checkbox is provided if the event you are adding spans an 

entire day.  
 Inside the Meeting form body, you can add more details or notes about the meeting. 

 
Meeting Reminders 
Just like appointments, you are able to set reminders for any meetings that you create or agree to 
attend. While the organizer of the meeting sets the default reminder time, each attendee can modify 
this option to suit their own preference.  
 
To modify the reminder settings, open the meeting and click Meeting → Reminder → [Reminder 
Setting]:  
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Tip: The default reminder for any new meeting is 15 minutes prior to the start time. This can be 
customized in the Calendar category of the Outlook Options dialog box. 
 
Resource Booking Attendant 
The Resource Booking Attendant is used to facilitate any shared resources that your organization may 
have, including rooms that are used for meetings. It works by automating responses to booking or 
cancellation requests. Using this system, you are able to set policies that can controls how resources are 
shared and prevent double bookings. This feature can be enabled by your Microsoft Exchange Server 
administrator.  
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THE ROOM FINDER PANE 
The Room Finder pane is used to help you find and select an available room for a meeting that you are 
organizing:  
 

 
 

(If this pane is not already displayed, it can be opened by clicking Meeting → Room Finder. As well, you 
can add meetings to the Room Finder pane if necessary by clicking the Rooms button next to the 
Location field.) 
 
The Room Finder pane will show a calendar with the date of the meeting that you are organizing 
selected. Below the calendar, you will see any available rooms. The “Suggested times” section includes a 
list of times for your meeting where all invitees are available. Additionally, it will show you any conflicts 
that exist between attendees and the selected resource for the currently selected start and end times.  
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THE SCHEDULING ASSISTANT 
To help coordinate the meeting, the Scheduling Assistant has been provided. To use this feature, first 
populate the Meeting form with all of the attendees and resources that you require, and set the date 
when you would like the meeting to take place. Next, click Meeting → Scheduling Assistant: 
 

 
 

When activated, the Scheduling Assistant will display any conflicts between the availability of your 
attendees and any resources that you might require. This provides an easy and simple way to coordinate 
a meeting so that everyone can attend: 

 

 
 
To set a time for the meeting, click and drag an area on the grid:  
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You can also click the Requirement column to choose whether this attendee will be required, optional, 
or just a resource (such as a room):  
 

 
 
Toggle Between Meeting Form Views Using the Show Commands 
To toggle back to the Meeting form from the Scheduling Assistant, click Meeting → Appointment: 
 

 
 
To return to the Scheduling Assistant, click Meeting → Scheduling. 
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SHARING MEETING NOTES USING ONENOTE 
As people commonly take notes during meetings, Outlook offers an easy way to start taking notes with 
Microsoft OneNote and collaborate with other attendees. To do this, click Meeting → Meeting Notes:  
 

 
 
This will display the Meeting Notes pop-up. Click “Share notes with the meeting:”  
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From there you can choose the OneNote notebook page that you would like to share with the 
attendees. Click OK once you have chosen a location: 
 

 
 
(Remember that the notebook with the page must be in a sharable location, such as your OneDrive 
account or on SharePoint.) 
 
Now when you send out the meeting invite, the attendees will have a link to your meeting notes.
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MEETING RESPONSE OPTIONS 
When a meeting attendee receives a meeting request, they will be given the option to respond via 
buttons above the message in the Reading pane, or in the Meeting tab in the Meeting window: 
 

 
 
The options are as follows. 
 Accept: Clicking Accept will add the meeting to your calendar and confirm your attendance. The 

Accept drop-down button includes options to accept and send a response to the meeting 
organizer, accept and not send a response, or accept and edit the response. 

 Tentative: The Tentative option is used when you are not sure that you will be able to attend. 
Like the other options, you can choose to accept and send a response to the meeting organizer, 
accept and not send a response, or accept and edit the response.  

 Decline: If you are unable to attend a meeting, you can choose the Decline option. You have the 
option to decline and send a response to the meeting organizer, decline and not send a 
response, or decline and edit the response.  

 Propose New Time: If you have a scheduling conflict with a meeting request, you can propose a 
new time that works better for you (if the meeting organizer has enabled this option). Outlook 
will add the meeting to your calendar using your suggested time. The meeting organizer can then 
choose to accept or reject your proposal.  
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Other Response Options 
Aside from the basic meeting response options, you also have access to some other options using the 
Respond drop-down command: 

 

 
 

Choosing one of the options under this command will interact with the message as if it were a regular e-
mail. It will not respond to the meeting on your behalf.  

 

UPDATING A MEETING REQUEST 
To update a meeting request, first open the meeting by double-clicking its entry in the calendar. From 
there, you can make any changes that you wish. For example, in this case the time was moved to one 
hour later than it was when the request was originally sent out:  
 

 
Whenever a change in the meeting has been made, the Send Update button will be shown instead of 
the Send button. Clicking the Send Update button will send a message to all the meeting participants to 
inform them of the change and apply that change to their individual calendars.  
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CANCELLING A MEETING 
To cancel a meeting that you are the organizer of, first open the meeting. Then, click Meeting → Cancel 
Meeting:  
 

 
 

This action will allow you to send a cancellation message to the attendees of the meeting and remove it 
from your calendar:  
 

 
When the attendees receive this message, the “Remove from Calendar” button at the top of the 
message will allow them to remove the meeting from their respective calendars:  
 

 
 
Alternatively, you can cancel a meeting by right-clicking on the meeting directly within the calendar and 
clicking Cancel Meeting:  
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This action will display the Meeting form for the current meeting and allow you to send a cancellation 
notice.  
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PROPOSING A NEW TIME FOR A MEETING 
If the organizer has enabled this option, you will see the Propose New Time drop-down command at the 
top of the meeting request in the Reading pane or on the Meeting tab:  
 

 
 
Clicking this drop-down command will give you the option to tentatively accept the meeting time and 
propose a new time, or decline the meeting request and provide a new proposed time. Clicking either 
option will display the Propose New Time dialog box: 
 

 
 
Here, you will be able to see the schedules of all the invitees and choose a new time that you think 
would work better. Then, click Propose Time to send the request. 
Once the organizer receives and views this message, they can then choose to accept the proposal or 
delete the message to reject it: 
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ACTIVITY 5-3 
Creating and Managing Meetings 
 
You have been asked to organize a meeting to go over the details of an upcoming project. This meeting 
needs to be held sometime next Monday. Students should pair up with another classmate for this 
activity and have access to a Microsoft Exchange Server or Office 365 e-mail account. 
 

1. To begin, open Outlook 2016:  
 

2. Display the Calendar workspace by clicking the Calendar button in the Navigation pane:  
 

3. Apply the Month calendar grid arrangement by clicking Home → Month:  
 

 
 

(If this view is already applied, skip to the next step.) 
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4. You will now see the calendar for the current month. Click to select the next Monday in the 
calendar: 
 

 

5. Click Home → New Mee ng:  
 

 

6. The Meeting form will now be displayed: 
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7. Inside the To field, type the e-mail address of your partner, whom you are inviting to the 
meeting:  
 

 

8. In the subject field, type “Project ABC Meeting.” In the Location field, type “Room 2110:” 
 

 

9. Ensure that the date is the one that you selected previous to opening the Meeting form. Then, 
set the “Start time” drop-down menu to 10:00 AM and the “End time” drop-down menu to 
11:00 AM: 
 

 



Microsoft Outlook 2016 - Part 1 Lesson 5 - E-Course Notes 
 

© 2021 Kalahari Training Institute          
 50 

10. With the meeting now configured, click the Send button:  
 

 

11. Back at your calendar, you will see the new meeting that you are organizing appears as an 
entry on the currently selected date:  
 

 

12. Return to the Mail workspace by clicking the Mail button in the Navigation pane:  
 



Microsoft Outlook 2016 - Part 1 Lesson 5 - E-Course Notes 
 

© 2021 Kalahari Training Institute          
 51 

13. The meeting request that your partner sent should now be displayed within your inbox. 
Double-click it to open it:  
 

 

14. Review this information. You will see that it conflicts with the meeting request that you 
already sent out. Click Meeting → Decline → Send the Response Now:  
 

 

15. Your partner will receive a message that you declined the meeting request. Additionally, you 
will receive a message that your partner also declined your own meeting request: 
 

 

16. Close Microsoft Outlook 2016. 
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TOPIC D: Print Your Calendar 
 
As the calendar in Outlook 2016 becomes a more important component in your day-to-day workflow, 
you may find the need to print a hard copy of it for reference. Over the course of this topic, you will 
learn about the various styles that you can use to print your calendar.  
 
Topic Objectives 
In this topic, you will learn: 
 About calendar print styles 

 

CALENDAR PRINT STYLES 

While the process of printing your calendar is relatively straightforward, you do have several different 
print styles to choose from. These print styles control the amount of detail that is included for each 
event, as well as how your calendar will appear on the printed page.  
 
To print your calendar, display the Calendar workspace and then click File → Print:  
 

 
 
Tip: You can also use the Ctrl + P shortcut. 
 
Within the Print category of Backstage view, the Settings section will include all of the various style 
options that you can choose from:  
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Below is a breakdown of what each print style will look like:  
 Daily Style: Selected by default, the Daily Style will print all of the events for the current day. It 

divides the day into hourly time slots that are further divided into 30 minute rows. It also 
includes both the Daily Task List and an area for notes. 

 Weekly Agenda Style: This style will display all of the events for the current week with each day 
of the week having its own area. Any events that are listed include its subject, start and end 
times, and location.  

 Weekly Calendar Style: The Weekly Calendar Style will also display all of the events for the 
current week, but it will do so using a column for each day with each column divided into hourly 
time slots. Events that are listed include the subject, start and end times, and location. 

 Monthly Style: The Monthly Style prints the current month out like a regular wall calendar. The 
days of the month are divided into a grid. Any events include the subject, start and end times, 
and location. 

 Tri-fold Style: The Tri-fold Style is a three-paneled view that includes an agenda for the current 
day, a daily task list, as well as a grid for all of the days of the current week.  

 Calendar Details Style: This style is similar to the Daily Style but will only print the events and 
their details that occur on the selected day. All of the information about the event is included.  

 Memo Style: This style is only available if an event is selected within your calendar before you 
perform the Print command. This option will print all of the details of the selected event.  
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ACTIVITY 5-4 
Printing Your Calendar 
 
For quick reference, you would like to print your calendar for the current work week and post it in your 
office. A printer is required for this activity.  
 

1. To begin, open Outlook 2016: 
 

2. Display the Calendar workspace by clicking the Calendar button in the Navigation pane:  
 

3. Click File → Print:  
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4. Click the Printer drop-down menu and choose the printer that you would like to print your 
calendar to:  
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5. Next, you need to choose the calendar print style you would like to use. For this example, click 
Weekly Agenda Style:  
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6. Examine the print preview portion of the screen. You will see how your calendar will appear 
on the printed page:  
 

 

7. Click Print:  
 

 

8. A copy of your calendar in the Weekly Agenda Style will now have been printed to the printer 
that you specified. Close Microsoft Outlook 2016.  

 
  



Microsoft Outlook 2016 - Part 1 Lesson 5 - E-Course Notes 
 

© 2021 Kalahari Training Institute          
 58 

Summary 
During this lesson, you learned about the many ways that you can manage your calendar and add both 
appointments and meetings. You should now feel comfortable working with the different types of 
calendar grid arrangements that are available, as well as adding and managing both appointments and 
meetings. You should also feel comfortable printing your calendar using a variety of different calendar 
print styles.  

REVIEW QUESTIONS 
 

1. What are the five calendar views? 
 

2. What is the default reminder for an appointment or meeting? 
 

3. What is the keyboard shortcut to search your calendar? 
 

4. What options are available when you propose a new time for a meeting request? 
 

5. What print style would you choose if you wanted to show your tasks, daily timetable, and 
weekly schedule all on the same page? 
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LESSON LABS 
 

Lesson 5 

LESSON LAB 5-1 
 

Objective To understand how to view the calendar and 
manage appointments. 

Briefing You would like to add an upcoming presentation 
into your calendar as an appointment.  

Task Create a new appointment for next Friday 
between the hours of 10:00 and 11:00 AM. In the 
Subject field, type “Presentation.” In the Location 
field, type “Building C – Boardroom 102.” Ensure 
that the Show As setting is set to Out of Office.  

Hints You can create a new appointment by pressing 
Ctrl + N with the Calendar workspace open.  

Follow-Up 
Questions 

Try applying the Work Week calendar grid 
arrangement.  
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LESSON LAB 5-2 
 

Objective To understand how to manage meetings.  

Briefing You would like to create a new meeting for next 
Wednesday so that your team can get together 
and prepare for Friday’s presentation.  

Task Pair up with another student. Create a new 
meeting for next Thursday between the hours of 
2:00 and 4:00 PM. In the Subject field, type 
“Presentation Preparation.” In the Location field, 
type “Boardroom.” Enter your partner’s e-mail 
address into the To field as a recipient. Send the 
meeting request. 

Follow-Up 
Questions 

Something has come up and you will need to 
reschedule the meeting for another date. Cancel 
the meeting that you just created. 
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