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ABOUT THIS COURSE 
COURSE PREREQUISITES 
This manual assumes the user understands the basics of using a Windows-based computer. Students 
should be comfortable using the keyboard, mouse, and Start menu. Understanding and experience with 
printing and using a web browser is an asset, but not required. No previous experience with other 
versions of Outlook is necessary. 
 

COURSE OVERVIEW  
Welcome to the first part of our courseware for Microsoft Office Outlook 2016, Microsoft’s powerful 
and easy-to-use personal information management program. This new version of Outlook incorporates 
some new features that will help make managing your e-mail and personal information easier than ever. 
 
This course is intended to help all novice computer users get up to speed with Outlook quickly. This 
manual will also help more experienced users who have little to no experience with Outlook and the 
ribbon interface.  
 

COURSE OBJECTIVES 
By the end of this course, users should be comfortable with using and customizing the Outlook 2016 
interface, creating and sending messages, managing contacts, using the calendar, managing tasks, and 
working with notes. 
 

HOW TO USE THIS BOOK 
This course is broken up into eight lessons. Each lesson focuses on several key topics, each of which are 
broken down into easy-to-follow concepts. At the end of each topic, you will be given an activity to 
complete. At the end of each lesson, we will summarize what has been covered and provide a few 
review questions for you to answer. Supplemental learning for selected topics is provided in the form of 
Lesson Labs at the end of this book. 
 
Before you begin, download the course’s Exercise Files to a convenient location. They will be referenced 
throughout this course and are a key part of your learning experience. 
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LESSON 6: 
MANAGING YOUR CONTACTS 

 
 
 

Lesson Objectives 
 

In this lesson you will learn how to: 

 Create and update contacts 

 View and organize contacts 

 
 



Microsoft Outlook 2016 - Part 1 Lesson 6 - E-Course Notes 
 

© 2021 Kalahari Training Institute          4 

TOPIC A: Create and Update Contacts 
 
As the core functionality of Outlook 2016 revolves around communication and interaction with other 
people, saving and managing contact information is very important. Over the course of this topic you 
will learn all about contacts in Outlook 2016, including how to manage them and how to import them 
from other sources. 
 
Topic Objectives 
In this topic, you will learn: 
 About contacts  
 About the People workspace 
 About the Contact form  
 How to link notes to a contact 
 Techniques for tagging contacts 
 About secondary address books  
 How to import, forward, and delete contacts 

 

CONTACTS 
In Outlook 2016, the term “contact” is used to describe any individual whom you need to communicate, 
or have communicated, with. Just like a hard copy address book, Outlook contacts include the contact’s 
name, address, phone numbers, e-mail address(es), and other details like their job title and even 
photos. While Outlook 2016 is able to automatically create suggested contacts based on messages you 
send to recipients who are not already a contact, you also have the option to create contacts manually.  
 
To view, create, and manage contacts in Outlook 2016, display the People workspace by clicking the 
People button in the Navigation pane:  
 

 
 

Tip: You can also use the Ctrl + 3 shortcut. 
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THE PEOPLE WORKSPACE 
When the People workspace is displayed, you will see the ribbon, Folders pane, working area, and 
Reading pane. Inside the working area, you will see a list of contacts. The details for the selected contact 
will be displayed in the Reading pane: 
 

 
 

THE CONTACT FORM 
Contacts are created and managed using the Contact form. To create a new contact using the Contact 
form, click Home → New Contact (while in the People workspace): 
 

 
 

(If you are not in the People workspace, click Home → New Items → Contact.) 
 

Tip: You can also create a new contact from any workspace with the Ctrl + Shift + C shortcut. 
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The Contact form will open, and you will see a variety of different fields to add the details about the new 
contact:  
 

 
 

Keep in mind that you do not need to fill out every field. Only the Full Name field is required to save the 
contact. 

The Details Command on the Contact Form 
There are even more fields in the Contact form that are available by clicking Contact → Details: 
 

 
 

With this command, the Details section will be displayed with additional fields that you can fill out:  
 

 
 

Click the General command on the Contact tab to return to the normal view.  
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If you need to edit the contact later on, just double-click it from the People workspace. A condensed 
version of the Contact form will appear: 
 

 
 
Simply make your changes and click Save (which will become available once the contact is edited). 
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LINKING CONTACT NOTES TO A CONTACT 
Contact notes can be generated in Microsoft OneNote automatically. They will include basic information 
about a contact, such as their name, contact information, and details.  
If you would like to create and link a page of notes to a specific contact in the People workspace, select 
the contact and click Home → OneNote:  
 

 
 
If you have the contact open in the Contact window, click Contact → OneNote:  
 

 
 
In either case, the Select Location dialog box will be displayed. Here, you can choose the notebook and 
section in which you want the contact notes to be placed:  
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Once you click OK, the contact notes will be created and displayed in Microsoft OneNote: 
 

 
 

These notes will now be linked to the contact, so they will be updated if the details of the contact 
change. Additionally, they can be accessed directly by clicking the OneNote command in either the 
People workspace or with the Contacts window open.  
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TAGGING CONTACTS 
Like other Outlook objects, you are able to tag contacts to help group them together and keep yourself 
organized. You can find all of the tagging options within the Tags group of the Home tab while the 
People workspace is displayed:  
 

 
 
Let’s break down each option:  
 Categorize: This drop-down command will allow you to categorize a selected or open contact. 

These categories can then be customized.  
 Follow Up: In the same way as when used for messages, the follow-up flag reminds you to follow 

up with a contact by a specified deadline (today, tomorrow, this week, next week, etc.).  
 Private: By tagging a contact as private, you can hide the details of this contact from anyone who 

is able to view your contacts list.  
 

SECONDARY ADDRESS BOOKS 
Any contacts that you add to Outlook 2016 will automatically be added to the default address book. 
However, you do have the option to create multiple address books. For example, you could use your 
default address book for internal contacts and a secondary address book for external ones.  
 

IMPORTING CONTACTS 
If you are switching to Outlook 2016 from another mail client or you have contacts stored in another 
application, you can import them. However, they must be in a compatible file format, such as the 
Microsoft Excel Worksheet (.xls) or Comma Separated Value (.csv) file types.  
 
To begin this process, open the People workspace. Then, click File → Open & Export → Import/Export: 
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You will then be prompted to choose the type of file you are importing and Outlook will walk you 
through the process: 
 

 
Note that you can also import contact information that is stored in vCard (.vcf) format by simply double-
clicking on the vCard file while Outlook 2016 is open and clicking Home → Save & Close. 
 

FORWARDING CONTACTS 
If you would like to send one of your contacts to another person so that they can add it to their own list 
of contacts, you can forward it. To do this, click to select the contact in question and then click Home → 
Forward Contact:  
 

 
 

This drop-down command will give you two different forwarding options to choose from: 
 As Business Card: Clicking this option will open a new message form with the selected contact 

attached as a business card. The business card will also be displayed directly in the body of the 
message.  

 As an Outlook Contact: Clicking this option will open a new message form with the selected 
contact attached as an Outlook contact.  
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DELETING CONTACTS 
To delete a contact from the People workspace, select the contact in question and then click Home → 
Delete:  
 

 
 
Alternatively, you can right-click the listing for a contact in the working area and then click the Delete 
option:  
 

 
 

The selected contact will then be moved to the Deleted Items folder. 
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ACTIVITY 6-1 
Creating and Updating Contacts 
 
Now that you are using Outlook 2016 more and more in your workflow, you would like to take 
advantage of its powerful contact management features. To start, you need to add and update a few 
contacts.  
 

1. To begin, open Outlook 2016:  
 

 

1. Display the People workspace by clicking the People button in the Navigation pane:  
 

2. The People workspace will now be displayed. If you have any existing contacts, they will be 
listed here: 
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3. Start creating a new contact by clicking Home → New Contact:  
 

 

4. The Contact form will now be displayed in its own window: 
 

 

5. For this example, type “Darryl Durkin” into the Full Name field:  
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6. In the Company field, type “Metaldyne Corporation:” 
 

 

7. Inside the E-mail field of the Internet section, type “dar.durki@example.org:”  
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8. Inside the Business field of the “Phone numbers” section, type “(555) 422-3942:” 
 

9. Examine the preview of the contact card that appears near the top right-hand corner of the 
Contact form. You will see that it has been populated with the information that you have 
entered:  
 



Microsoft Outlook 2016 - Part 1 Lesson 6 - E-Course Notes 
 

© 2021 Kalahari Training Institute          17 

10. Click Contact → Save & Close:  
 

 

11. Returning to the People workspace, you will see a listing for the contact that you just entered 
in the working area: 
 

 

12. Next, you need to import a contact that was sent to you using the vCard format. Open your 
Exercise Files folder and double-click the Activity 6-1.vcf file:  
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13. Windows may display a pop-up dialog in which you can choose which application you want to 
use to open this file. Ensure that Outlook 2016 is selected and then click OK: 
 

 

14. The contact will now appear in a separate Contact form. Click Home → Save & Close:  
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15. The contact will now appear with the other contact(s) in the working area of the People 
workspace:  
 

 

16. You realize that the e-mail address for the contact that you just imported is out of date. 
Double-click on the listing for Maryann Salzman:  
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17. A pop-up will display the details of this contact. Replace the content in the Email field with 
“m.salzman@example.org:” 
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18. Click the Save button:  
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19. The new e-mail address will now have been added to the contact. Click the Close button in the 
upper right-hand corner of this pop-up: 
 

20. Close Microsoft Outlook 2016.  
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TOPIC B: View and Organize Contacts 
 
As the number of contacts that you store in Outlook 2016 grows, so does the importance of being able 
to view and organize them. By knowing how to change the layout of the People workspace, you will be 
able to find the contacts that you are looking for in a more efficient manner. Over the course of this 
topic, you will learn all about viewing and organizing contacts in the People workspace.  
 
Topic Objectives 
In this topic, you will learn: 
 About electronic business cards  
 About contact views  
 About the People pane 
 How to use the Find tool  
 About print styles for contacts 

 

ELECTRONIC BUSINESS CARDS 

Electronic business cards can be used with Outlook 2016 to easily share contact information with others. 
Much like their physical counterparts, they include all the contact information that has been added to 
them. Additionally, the design of an electronic business card is fully customizable so you can add 
elements such as logos and backgrounds.  
 
You are able to create your own electronic business card using Outlook 2016 and share it with anyone 
else by attaching it to an e-mail message. You even have the option to include your electronic business 
card in the signature line of your e-mail messages so that everyone you communicate with will instantly 
have access to it.  
 

CONTACT VIEWS 
There are several different views that you can use to change how contacts are displayed in the People 
workspace. You can find all of these options inside the Current View group of the Home tab: 
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By default, the People workspace uses the People view. This will list all of your contacts in the working 
area, while the details will be displayed in the Reading pane:  
 

 
 
The Business Card view will display each contact as a small business card. Each business card will display 
varying degrees of information about the contact, but they will typically include at least the contact 
name and some contact information: 
 

 
 

Tip: If you’re in the People, Business Card, or Card views, you can use the letter buttons on the right-
hand side of the workspace to navigate through your contacts (like a Rolodex). This is particularly useful 
if you have many contacts. 
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The Card view is similar to the Business Card view; however, it displays smaller cards for each contact in 
descending alphabetical order by last name. If you select a contact while in this view, you will see the 
details of the contact displayed in the Reading pane: 
 

 
 
The Phone view will list your contacts in ascending order by their last name with their business phone 
number as the primary point of contact:  
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Finally, the List view will display your contacts as a list and group common contacts together. For 
example, if you have two or more contacts that work for the same company, they will be grouped 
together. Like the other views, contacts are sorted by last name in ascending alphabetical order: 
 

 
  
Sort Options 
All of the contact views sort contacts by last name in ascending alphabetical order. To change this order 
in the Phone or List views, you can use the commands in the Arrangement group of the View tab:  
 

 
 
Clicking the Reverse Sort command will reverse whichever sort (ascending or descending) is currently 
applied to the opposite sorting order. Additionally, if you are using either the Phone or List views, you 
can choose to arrange your contacts by categories, company, or location.  
 
If you would like more control over how contacts are sorted, you can use the Sort dialog box. This dialog 
box is opened by clicking View → View Se ngs:  
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Once the Advanced View Settings dialog box is displayed, click the Sort button:  
 

 
 
In the Sort dialog box, you can then choose how you primarily want items sorted, followed by three 
subsequent sort options:  
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THE PEOPLE PANE 
The People pane is intended to help you keep track of your contacts and your previous interactions with 
them. While it is minimized by default, the People pane can be expanded to dominate the lower half of 
the Reading pane in Outlook 2016:  
 

 
The People pane will include a picture of the contact (if one is available), as well as any recent e-mail 
conversations, upcoming calendar items, and more. You can change it to its minimized state by the 
clicking the Minimized option or expand it by clicking the Normal option. To disable it entirely, click View 
→ People Pane → Off:  
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THE SEARCH PEOPLE TOOL 
If you have a lot of contacts in Outlook 2016, the Search People tool will become invaluable. It allows 
you to search through all of your contacts to find the exact contact that you need. To use this tool, click 
inside the “Search People” field on the Home tab and then type your search terms:  
 

 
 
The results from your search will immediately be listed in a drop-down menu just below the text box. 
Click on the result that you would like to open and work with. 
 
Search Terms 
Note that when you are using the Find tool, Outlook will only search through contact names (first, last, 
and partial); Display As names; e-mail addresses; and company names.  
 

CONTACTS PRINT STYLES 
Occasionally you may find the need to print your contacts so that you have a physical reference. There 
are several different styles that you can choose from that each have a varying degree of information. 
You can find all of these styles by clicking File → Print while in the People workspace:  
 

 
 

Tip: You can also use the Ctrl + P shortcut. 
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The print styles can be found inside the Settings section:  
 

 
 
Below is a breakdown of what you can expect from each print style: 
 Card Style: Choosing this option will print each contact as a business card with contact 

information. Like the Card view, contacts are listed in alphabetical order (ascending or 
descending).  

 Small Booklet Style: This style will print out each contact on the page in such a way that it can be 
folded into a small booklet. Each contact includes their name and basic contact information. Like 
the other styles, contacts are sorted in alphabetical order (ascending or descending). 

 Medium Booklet Style: Similar to the previous style, the Medium Booklet Style will print out 
contacts on a page so that they can be folded into a medium-sized booklet. Contacts are sorted 
in alphabetical order (ascending or descending).  

 Memo Style: Choosing this style will only print out the information for one contact. It includes all 
of the contact information in a memo-like fashion. To choose which contact you would like to 
print using this style, you must first select the contact in question before clicking File → Print.  

 Phone Directory Style: Printing your contacts using this style will have them appear as if they 
were listings in a phone book. Only the names of your contacts and their phone numbers will be 
printed. Contacts that are printed in this style are sorted in alphabetical order.  

 Table Style: This particular style is the only available contact print style that you can select when 
you are using the Phone or List contact views. It will print all of your contacts in a tabular fashion, 
much the same way as they are displayed when using either of those views.  
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ACTIVITY 6-2 
View and Organize Contacts 
 
Now that you have added some contacts to Outlook 2016, you would like to see what different kinds of 
views are available in the People workspace. Additionally, you would like to print one of your contacts 
for reference. Students should complete Activity 6-1 before beginning this activity. A printer is also 
required for this activity. 
 

1. To begin, open Outlook 2016: 
 

 

2. Display the People workspace by clicking the People button in the Navigation pane:  
 

3. By default the People contact view will be applied, so you will see each contact listed in the 
working area with the details shown in the Reading pane:  
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4. Apply the Business Card contact view by clicking Home → Business Card:  
 

 

5. You will now see all of your contacts displayed as a collection of business cards:  
 

6. Apply the Card contact view by clicking Home → Card:  
 

 

7. You will see that this view displays small cards for each contact. The details of the selected 
contact will be displayed in the Reading pane at the bottom of the workspace: 
 

 
 

(If the Reading pane is not displayed, click View → Reading Pane → Bo om.) 
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8. Click Home → Phone to apply the Phone contact view:  
 

 
 

(If you do not see this view, click the down arrow in the Current View gallery to access it.) 

9. With the Phone contact view applied, you will see that each contact is displayed in a list form 
with the telephone information displayed prominently:  
 

 

10. Click Home → List:  
 

 
 

(If you do not see this view, click the down arrow in the Current View gallery to access it.) 
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11. You will see that each contact will be listed and grouped according to company information: 
 

 

12. Return to the People contact view by clicking Home → People: 
 

 
 

(If you do not see this view, click the up arrow in the Current View gallery to access it.) 

13. Click to select any one contact that you would like to print:  
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14. Click File → Print:  
 

15. With the Print category selected, you will see a preview of how the currently selected contact 
view will appear on the printed page. Within the Settings section, click the Memo Style: 
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16. With the Memo Style applied, you will see the contents of the selected contact in the preview: 
 

 

17. Ensure that the appropriate printer has been selected from the Printer drop-down command 
and then click the Print button:  
 

 

18. The selected contact will now have been printed. Close Microsoft Outlook 2016. 
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Summary 
During this lesson you learned how to create and update contacts in Outlook 2016, as well as how to 
view and organize them. You should now feel comfortable creating new contacts from scratch, as well 
as using the various contact views that are available in the People workspace. 

REVIEW QUESTIONS 
 

1. In what workspace are contacts listed in Outlook 2016? 
 

2. How do you open the contact form? 
 

3. What is the command sequence to forward your contact as a business card? 
 

4. What are the five contact views? 
 

5. What is the command sequence to display the People pane in the normal state? 
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LESSON LABS 
 

Lesson 6 

LESSON LAB 6-1 
 

Objective To understand how to manage your contacts. 

Briefing You would like to add more contacts to Outlook 
2016.  

Task Pair up with another student. Create a new 
contact for your partner. Include your partner’s 
first and last name, company, job title, and e-mail 
address. Save this contact.  
 
Print the contact that you just created using the 
Memo Style.  

Follow-Up 
Questions 

Try applying the Card contact view.  
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