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ABOUT THIS COURSE 
COURSE PREREQUISITES 
This manual assumes the user understands the basics of using a Windows-based computer. Students 
should be comfortable using the keyboard, mouse, and Start menu. Understanding and experience with 
printing and using a web browser is an asset, but not required. No previous experience with other 
versions of Outlook is necessary. 
 

COURSE OVERVIEW  
Welcome to the first part of our courseware for Microsoft Office Outlook 2016, Microsoft’s powerful 
and easy-to-use personal information management program. This new version of Outlook incorporates 
some new features that will help make managing your e-mail and personal information easier than ever. 
 
This course is intended to help all novice computer users get up to speed with Outlook quickly. This 
manual will also help more experienced users who have little to no experience with Outlook and the 
ribbon interface.  
 

COURSE OBJECTIVES 
By the end of this course, users should be comfortable with using and customizing the Outlook 2016 
interface, creating and sending messages, managing contacts, using the calendar, managing tasks, and 
working with notes. 
 

HOW TO USE THIS BOOK 
This course is broken up into eight lessons. Each lesson focuses on several key topics, each of which are 
broken down into easy-to-follow concepts. At the end of each topic, you will be given an activity to 
complete. At the end of each lesson, we will summarize what has been covered and provide a few 
review questions for you to answer. Supplemental learning for selected topics is provided in the form of 
Lesson Labs at the end of this book. 
 
Before you begin, download the course’s Exercise Files to a convenient location. They will be referenced 
throughout this course and are a key part of your learning experience. 
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LESSON 7: 
WORKING WITH TASKS AND NOTES 

 
 
 

Lesson Objectives 
 

In this lesson you will learn how to: 

 Create and manage tasks  

 Manage notes 
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TOPIC A: Create Tasks 
 
Outlook 2016 not only provides a central place to keep your messages, calendar, and contacts 
organized; it also gives you the ability to schedule and manage tasks. For example, if you need to review 
a presentation by a specific date, you can create a task that will remind you to do just that. Over the 
course of this topic, you will learn all about tasks and how to create them.  
 
Topic Objectives 
In this topic, you will learn: 
 About tasks  
 About the Task form  
 How to create recurring tasks 
 About task views  
 About server tasks 
 How to set task options 
 How to print tasks  

 

TASKS 
Tasks are a type of Outlook item that are used to define and track an activity that you need to complete 
by a specific date and/or time. You are able to assign tasks to yourself or other contacts, while contacts 
are able to assign tasks to you. All tasks are managed using the Tasks workspace:  
 

 
This workspace will list any tasks that have been assigned to you by yourself or others.  
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TASK FORM 
To create a task, you first need to open the Task form. This is done by clicking Home → New Task while 
in the Tasks workspace:  
 

 
 

(If you are not in the Tasks workspace, click Home → New Items → Task.) 
 

Tip: You can also create a new task from any workspace with the Ctrl + Shift + K shortcut. 
 

When open, the Task form will provide you with several fields to create a new task:  
 

 
 
 
Here is an overview of these fields: 
 Inside the Subject field you can enter a brief description of the task that you are adding.  
 In the “Start date” and “Due date” fields, you can enter when you would like the task to begin 

and when you would like it to end.  
 The Status drop-down menu allows you to specify the current stage the task is in (Not Started, In 

Progress, Completed, Waiting on someone else, or Deferred).  
 The Priority drop-down menu is used to specify how important this task is (Low, Normal, or 

High).  
 The % Complete increment box is used to specify the level of progress that has been achieved 

for the current task.  
 The reminder controls are used to add a reminder to the task that you are creating. 
 The body of the Task form can be used to add more specific information about a task.  
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CREATING RECURRING TASKS 
Like calendar appointments, you can make tasks reoccur at a selected interval. To do this, open a task 
and click Task → Recurrence: 
 

 
 
This action will display the Task Recurrence dialog box. Here, you can choose how often you want the 
task to reoccur, how long the recurrence should last, and when you want that recurrence to happen. 
Click OK when your options are set: 
 

 
 

(Note the “Regenerate new task” radio button. Selecting this option will make the next task in a 
recurrence only happen if the previous task is marked as complete.) 
 
You will then see the recurrence summary just below the ribbon in the Task form: 
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(The Skip Occurrence command will become available once you have applied recurrence to a task. This 
command allows you to skip the current occurrence of a recurring task.)  

TASK VIEWS 
There are many different views that are used to change how tasks are displayed in the Tasks workspace. 
You can find all of these different views inside the Current View group on the Home tab: 
 

 
 
(We have clicked the More arrow to make the entire Current View gallery visible.) 
 
By default the Tasks workspace will use the To-Do List view. This will display your tasks in the same way 
that they appear in the To-Do Bar, but it also includes the ability to arrange them by type, importance, 
start date, and more:  
 

 
 

(Note that the Reading pane has been displayed on the right.) 
 

The Detailed view will list all tasks. Each entry will include the subject, status, due date, date modified, 
date completed, folder location, category information, and if the task was flagged for follow-up. You are 
able to sort the entries by clicking the column headers: 
 

 
 
Just as it sounds, the Simple List view will list all of the tasks. Unlike the Detailed task view, this task 
view will only include the subject, due date, category, location, and follow-up flags for each task:  
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The Prioritized view will list your tasks based on their priority:  

 
The Active view will only list tasks that are ongoing. Each task will include subject information, status, 
due date, percent complete, location, and category information:  

 
The Completed view will display tasks that have been marked as completed. Each task will include the 
subject, due date, date completed, color category, and folder information: 

 
The Today view is used to display only tasks that are due for the current date. Each task includes the 
subject information, due date, category information, folder location, and follow-up flags:  

 
The Next 7 Days view will display any tasks that are due within the next week. This view includes subject 
information, status, due date, percent complete, category information, location, and follow-up flags: 

 
The Overdue view is used to display any tasks that are past their due date. This view includes subject 
information, status, due date, percent complete, category information, location, and follow-up flags: 

 
Finally, the Assigned view will display any tasks that have been assigned to you by someone else. This 
view includes the subject information, owner (who assigned the task to you), due date, status, location, 
and follow-up flags. 

 

SERVER TASKS 
Outlook 2016 can be synchronized with Project 2016 and SharePoint Server to assign tasks amongst an 
organization. Microsoft Exchange Server also supports task assignment and management.  
 
The Server Tasks view will show you any tasks that have been assigned to you via one of these services:  
 

 
 
You can see each task’s subject information, who they have been assigned to, status, priority level, due 
date, and folder location.  
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TASK OPTIONS 
To configure many of the settings that control how tasks are created and displayed, you need to open 
the Outlook Options dialog box. To do this, click File → Op ons:  
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With the Outlook Options dialog box displayed, click the Tasks category. You will see that this category 
includes two sections:  
 

 
 

The “Task options” section includes controls to customize how reminders are set, when status reports 
are sent, and task coloring options. The “Work hours” section is used to control the total work hours 
that you typically have in a day and over the average week.  
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PRINT TASKS 
To print tasks, open the Tasks workspace and then click File → Print. With the Print category of 
Backstage view open, examine the Settings section. You will see that there are two print styles to choose 
from: Table Style and Memo Style.  
 

 
 
Table Style will print a list of all the tasks that you have assigned to you. It will include information like 
the task subject, who it is assigned to, due dates, and other information. The Memo Style will print the 
currently selected task in a memo-like fashion. This style is great if you would like to print all of the 
information that you have about one particular task.  
 
Once you have chosen a print style, ensure that the appropriate printer is selected via the Printer drop-
down command. Next, click the Print command:  
 

 
 

The data will then be sent to the printer and you will be returned to the Tasks workspace. 
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ACTIVITY 7-1 
Creating Tasks 
 
You team has been assigned a new project. You would like to add a task to Outlook 2016 that has been 
delegated to you by the project manager. A printer is required to complete this activity. 
 

1. To begin, open Outlook 2016:  
 

 

1. Display the Tasks workspace by clicking the Tasks button in the Navigation pane:  
 

2. The Tasks workspace will now be displayed: 
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3. Create a new task by clicking Home → New Task:  
 

 

4. The Task form will now be displayed. In the Subject field, type “Prepare for Presentation:” 
 

 

5. Click the “Start date” drop-down menu and choose next Friday:  
 

 

6. You will see that the “End date” drop-down menu will automatically update to the same date 
as the one that was entered into the “Start date” field: 
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7. Click the Priority drop-down menu and click High:  
 

 

8. You need to make this task reoccur on a weekly basis. Click Task → Recurrence:  
 

 

9. The Task Recurrence dialog box will now be displayed. Ensure that the Weekly radio button is 
selected and the “Recur every” text box is set to 1:  
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10. Click the “End after” radio button and enter “5” into the adjacent text box. Click OK:  
 

 

11. With the Task form now complete, click Task → Save & Close:  
 

 

12. Returning to the Tasks workspace, you will see the new task that you just created:  
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13. Apply the Prioritized task view by clicking Home → Prioritized:  
 

 
 

(You may need to expand the Current View gallery to see this view.) 

14. With the Prioritized task view applied, you will see the task that you just created in the 
Priority, High group. Click to select this task: 
 

 

15. Click File → Print:  
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16. With the Print category of Backstage view now displayed, you will see a preview of how the 
selected task will look on the printed page. Ensure that that the Memo Style is selected and 
that the printer that you would like to print to is selected from the Printer drop-down 
command: 
 

 

17. Click the Print command: 
 

 

18. The selected task will now be printed. Close Microsoft Outlook 2016. 
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TOPIC B: Manage Tasks 
 
As the number of tasks that you schedule grows, the ability to manage them becomes more and more 
important. Over the course of this topic, you will learn how to find the exact tasks that you would like to 
work with, assign tasks, tag tasks, and more. 
 
Topic Objectives 
In this topic, you will learn: 
 How to search tasks  
 How to assign, tag, and move tasks  
 How to mark a task as complete  

 

SEARCHING TASKS 
With a long task list, it can became difficult to find a specific task that you would like to work with. To 
make finding specific tasks easier, a search field has been provided near the top right-hand corner of the 
Tasks workspace.  
 
To use this feature, first click inside the field (or press Ctrl + E) and type the keywords that you would 
like to search for:  
 

 
 

A list of results will immediately be shown that you can then work with:  
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Additionally, the Search Tools – Search contextual tab will be displayed on the ribbon. Here, you can 
narrow down your search even further by adding more search criteria (like due date or importance). 
When you have finished searching, click Search Tools – Search → Close Search:  
 

 
 

ASSIGN TASKS 
To assign a task to another person, create a new task and then click Task → Assign Task:  
 

 
 
The Task form will now include the To field. Here, you can enter the e-mail address of the person who 
will be assigned this task. You can also specify if you want to keep a copy of the task in your list and if 
you want to receive a status report when the task is complete: 
 

 
 
When you are done, click Send to assign the task. Or, click Save & Close to save the task and send it at 
another time. 
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TAGGING TASKS 
Categorizing Tasks 
To help keep your tasks organized, you are able to assign color categories to them. To categorize a 
current task, click Task → Categorize → [Color Category]:  
 

 
 
(Remember, when choosing a category for the first time, you will be prompted to give it a name.) 

 
Once a category has been applied, you will see it displayed just below the ribbon: 

 

 
 
Flagging a Task for Follow Up 
If you need to follow up on a task, you can flag it for follow-up. To do this, click Task → Follow Up → 
[Flag]:  
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Once a follow-up flag has been applied, you will see a follow-up statement appear just below the ribbon: 
 

 
 
Marking a Task as Private 
If you are using Microsoft Exchange Server and you do not want a task’s details to be viewable by 
others, you can mark it as private. To do this, click Task → Private: 
 

 
 
Following this action, the Private button will appear shaded in to indicate that it has been marked 
private. 
 
Applying a Priority Level 
Priority levels help indicate how important a particular task is so that you can delegate your time more 
efficiently. You have the option to mark a task as High Importance or Low Importance. Both options are 
in the Tags group of the Task tab:  
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MARKING A TASK AS COMPLETE 
Once you have finished a task that has been assigned to you, you should mark it as complete. To do this, 
click Task → Mark Complete with the task open:  
 

 
 
Alternatively, you can mark a task as complete from the Tasks workspace by clicking to select that task 
and then clicking Home → Mark Complete:  
 

 
 

The selected task will then be removed from the To-Do List. Its subject line will have a strikethrough to 
indicate that it is done.  
 

MOVING TASKS  
To move a task from one folder to another, click and drag the task in question from the workspace into 
the destination folder in the Navigation pane:  
 

 
 

Releasing your mouse button will complete the move.  
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ACTIVITY 7-2 
Managing Tasks 
 
Now that your Tasks workspace has become populated with new tasks, you would like to manage them. 
Students will need to have created one task with “presentation” somewhere in its subject before 
starting this activity.  
 

1. To begin, open Outlook 2016:  
 

2. Display the Tasks workspace by clicking the Tasks button in the Navigation pane:  
 

3. The Tasks workspace will now be displayed: 
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4. Press Ctrl + E to focus on the search text box. Type “presentation” and the results will 
immediately be displayed:  

 

5. Double-click the top-most result:  

 

6. The task will now be open in the Task window. Categorize this task using the blue category by 
clicking Task → Categorize → Blue Category:  

 
 

(If you are prompted to rename the category, click Yes to proceed.) 

7. You will see the blue category shown above the To field:  

 

8. Now mark this task complete by clicking Task → Mark Complete:  

 

9. Close the Task window and then close Microsoft Outlook 2016 to complete this activity.  
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TOPIC C: Manage Notes 
 
Outlook 2016 provides you with a quick way to record, view, and manage short notes. In this topic, you 
will learn all about notes in Outlook 2016 and how to manage them.  
 
Topic Objectives 
In this topic, you will learn: 
 About notes and the Note form 
 About note views  
 How to categorize notes  
 How to print notes 

 

NOTES 
Outlook’s notes are quite similar to traditional sticky notes in their format and function. They allows you 
to record small bits of information that you might need to refer to later. For example, you could use a 
note to record a list of items that you need to pick up for an upcoming project or presentation.  
 
All notes in Outlook are stored and managed in the Notes workspace. This is opened by clicking the 
More button at the bottom of the Navigation pane and then clicking the Notes option: 
 

 
 

Tip: You can also use the Ctrl + 5 shortcut. 
 
The Notes workspace will list any notes that exist. You will also see tools to create new notes:  
 

 



Microsoft Outlook 2016 - Part 1 Lesson 7 - E-Course Notes 
 

 

© 2021 Kalahari Training Institute          26 

 

NOTE FORM 
To create a new note, click the New Note command on the Home tab while in the Notes workspace: 
 

 
 
Tip: You can also create a new note from any workspace with the Ctrl + Shift + N shortcut. 
 
A new note will appear over the Outlook 2016 interface. At the bottom of the note will be the current 
date as well as the current time. Simply click and type to create the note: 
 

 
 

NOTE VIEWS 
There are a few different views that are used to change how notes are displayed in the Notes 
workspace. You can find all of these different views inside the Current View group on the Home tab. 
Clicking on any of these views will apply them: 
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By default the Icon view will display all of your notes as small icons and arrange them in a grid. Each icon 
will display the first line from the note that it represents:  
 

 
 
The Notes List view will display all of your notes as a simple list. Each item will include the first line from 
the note as a subject line, the date the note was created, and any categories that the note belongs to:  
 

 
 
Finally, the Last 7 Days view will list notes that have been created in the past week in list form (similar 
to the Notes List view). 
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CATEGORIZING NOTES 
Like other objects in Outlook 2016, you are able to categorize notes to help keep them organized. To 
begin, first click to select the note from the Notes workspace. Then, click Home → Categorize → 
[Category]:  
 

 
 

(Remember, when choosing a category for the first time, you will be prompted to give it a name.) 
 

Once a note has been categorized, the color category that you selected will be applied to the note and 
its associated icon: 
 

 
PRINTING NOTES 
To print one or more notes, first click to select the note(s) that you would like to print from the Notes 
workspace. Next, click File → Print:  
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With the Print category of Backstage view selected, you will see a preview of how the selected note(s) 
will appear on the printed page. Ensure that you have the correct printer selected in the Printer drop-
down menu and then click the Print command: 
 

 
 
Note that there is only one print style: Memo Style. This will print the selected note in a memo-like 
fashion. This means that the printout will include the name of who created the note, when the note was 
last modified, and the contents of the note.  
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ACTIVITY 7-3 
Creating and Managing Notes 
 
To prepare for an upcoming presentation, you would like to create a note that includes what items you 
need to purchase.  
 

1. To begin, open Microsoft Outlook 2016:  
 

 

2. Display the Notes workspace by clicking the More button in the Navigation pane and then 
clicking the Notes button:  
 

 

3. Create a new note by clicking Home → New Note:  
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4. A new note will appear over the Outlook 2016 interface in a type of dialog box. At the bottom 
of the note will be the current date as well as the current time: 
 

 

5. If you wish, you can click and drag this note by the title bar to move it to a new location:  
 

 

6. To start adding the content of the note, click inside of it and then start typing. For this 
example, type the following:  
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7. After you have finished recording the new note, click the Close button in its top right-hand 
corner:  
 

8. Returning to the Notes workspace, you will see the new note listed:  
 

9. With the note that you just created selected in the Notes workspace, click Home → Categorize 
→ Blue Category:  
 

 
 

(If you are prompted to rename the category, click Yes to proceed.) 
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10. The selected note will now be categorized using the blue category:  
 

11. Double-click on this note. You will see that the applied category color will also be represented 
by the note itself:  
 

12. Close the open note and then close Microsoft Outlook 2016. 
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Summary 
Over the course of this lesson you learned how to work with and manage tasks and notes. You should 
now be comfortable creating simple tasks, as well as managing them using the Tasks workspace. 
Additionally, you should be comfortable with the concept of notes in Outlook 2016, as well as how to 
create and manage them. You should also be familiar with the different ways that you can print both of 
these objects, as well as view them in their respective workspaces.  

REVIEW QUESTIONS 
 

1. What is a server task?  
 

2. What is the default reminder time for a task? 
 

3. What is the command sequence to assign a task to someone else? 
 

4. How do you move a task from one task list to another? 
 

5. How do you open the Notes workspace? 
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LESSON LABS 
 

Lesson 7 

LESSON LAB 7-1 
 

Objective To understand how to work with tasks and notes.  

Briefing To help keep yourself organized for the upcoming 
week, you would like to create a task as well as a 
note.  

Task Open the Tasks workspace and create a new task. 
In the Subject field, type “Draft RFP.” Set the 
“Start date” to next Tuesday and the “Due date” 
to next Thursday.  
 
Create a note that includes the following 
information:  
 

Hints You can open the Notes workspace by clicking the 
Notes button in the Navigation pane. 

Follow-Up 
Questions 

You had some extra time that you put towards 
the Draft RFP task. Change the percent complete 
for this task to 30%.  
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